Notebook ACER e1-571-6458 começa carregar apita e para o carregamento

Opções
MPUPULIN
MPUPULIN Member Posts: 5

Tinkerer

editado outubro 2023 em Arquivo de 2019
Prezados senhores Boa noite.
Estou com um ACER e1-571-6458 e MB q5wvh LA-7912p com o seguinte problema...

Ao ligar coloco o carregador inicialmente começa a carregar... acendendo o led2... após alguns segundo ele apita e para o carregamento apagando o led2. Quando desligo o notebook volta a acender o led2 e segundo depois apaga. Isso tudo feito com o carregador conectado.

Ja não sei mais como proceder... o notebook está fora de garantia e não tem técnico algum que consiga resolver? Alguém poderia me dar uma sugestão?

Existem vários vídeos no YouTube sem comentários da solução...

Aguardo contato 

Respostas

  • MaClane
    MaClane ACE Posts: 35,598 Trailblazer
    Opções
    Boa noite MPUPULIN!

    Já testou com outro carregador?
    Verificou testando em outras tomadas?
    As tomadas possuem aterramento adequado?

    De qualquer forma, realize os seguintes procedimentos:

    CALIBRAGEM E RESET DA BATERIA

    Processo para resetar a bateria:

    1. Desconecte o adaptador de energia.
    2. Localize o orifício para resetar a bateria na parte inferior do computador.
    3. Inseria um pequeno clipe no orifício. Segure o botão de resetar durante 10 segundos.
    4. Deixe o computador descansar por 10 minutos sem energia.
    5. Conecte o adaptador de energia e ligue o sistema.



    Processo para calibrar a bateria:

    Para isso, você deve desligar o aparelho e dar uma carga de 100%.
    Após, desconecte da tomada e utilize até qua a bateria se esgote.
    Volte a recarrega-lo como anteriormente.
    Repita o processo 3 vezes para que todas as células sejam completamente calibradas.

    RESET DA CONTROLADORA DA BATERIA
    Acesse o gerenciador de dispositivos e procure o driver "bateria de método de controle compatível com acpi da Microsoft" e desiste-la.
    Depois reinicie o notebook para que o Windows reinstale e remova qualquer erro.



    Desabilitar a inicialização rápida do sistema.

    httpsvinyanalistagithubiofiles201509inicializacao-rapida-4png


    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™


    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • MPUPULIN
    MPUPULIN Member Posts: 5

    Tinkerer

    Opções
    Já foram testados todos esses procedimentos... isso acontece mesmo com o equipamento sem HD e memória... simplesmente ao colocar o carregador ele começa a carregar mesmo estando desligado... e para de dar carga.

    Se tiver mais alguma solução serei muito grato. Sou fã dos equipamentos ACER... mas esse notebook tá causando uma decepção o problema... e o pior tenho 2... esse com problema é um funcionando...
  • MaClane
    MaClane ACE Posts: 35,598 Trailblazer
    Opções
    Qual versão da sua Bios?
    Foi relatado que uma versão pode corrigir esse erro.
    Algum técnico testou o conector do cabo jack interno?
    Vi alguns relatos de que este conector bambo ou mal soldado pode causar esse problema, sendo a troca uma solução bastante viável.
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™


    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • MPUPULIN
    MPUPULIN Member Posts: 5

    Tinkerer

    Opções
    Já vi tudo isso inclusive atualizei a bios para versão mais recente.
  • MaClane
    MaClane ACE Posts: 35,598 Trailblazer
    Opções
    Os técnicos verificaram se há pontos de oxidação na placa-mãe?
    Verificaram os CIS PQ9, PQ10 , PQ11e no PQ29?
    Verificaram se algum capacitor estufado?

    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™


    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • MPUPULIN
    MPUPULIN Member Posts: 5

    Tinkerer

    Opções
    boa noite... hoje finalizei os testes nos cis não foi encontrado alteracão de voltagem... enquanto o carregador esta funcionando a voltagem é a mesma de quando para de carregar... nao sei mais o que fazer.
  • Marinapaina
    Marinapaina Member Posts: 1 New User
    Opções
    Bom dia! 
    Estou com o mesmo problema....ela nao funciona sem bateria e nem carrega..ele começa carregar depois apita e para...já testei carregador e bateria pq tenho 2 do mesmo modelo...alguém conseguiu arrumar o problema
  • MaClane
    MaClane ACE Posts: 35,598 Trailblazer
    Opções
    Bom dia Marinapaina   !

    Para manter o fórum organizado e sua duvida ter maior visibilidade, por favor, evite de postar em tópicos já solucionados, abertos por outros usuarios ou inativos.
    Sempre abra um novo post, assim como já foi orientado pelos moderadores.
    Coloque um @ na frente do meu nome que lhe oriento por lá para qualquer duvida.


    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™


    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • TarlisMC93
    TarlisMC93 Member Posts: 3 New User
    Opções
    Estou com o mesmo problema, teve alguma solução ?
  • MAUGUSTO
    MAUGUSTO Member Posts: 1 New User
    Opções
    estou com o mesmo problema, mas por um acaso acabei ligando o note numa tomada da 20 amperes e ele parou com o liga/desliga.  então, está assim, quando ligo numa tomada normal fica liga/desliga, quando ligo numa de 20A ele para.  tentem aí e vejam se funciona.
  • thiagofn
    thiagofn Member Posts: 2 New User
    Opções

    estou com o mesmo problema e ACER nao resolve, q absurdo. como fazem um note com tanta gente reclamando e não dão solução?!?

  • Ingrid-Acer
    Ingrid-Acer Administrator Posts: 3,388 Community Administrator
    editado janeiro 2023
    Opções

    Olá @thiagofn,

    Obrigada por sua participação na Acer Community. Lamentamos pelo transtornos que este problema o tenha causado.

    Com intuito de esclarecimento, gostaria de informá-lo que a Acer community não é um portal direto de atendimento ao cliente, mas sim um fórum de pessoa para pessoa onde os usuários podem ajudar uns aos outros. Alguns funcionários da Acer (moderadores), leem tópicos postados aqui e você notará interação dos mesmos quando apropriado, mas essencialmente queremos que a comunidade seja um portal de interação e troca de ideias para os membros.

    Para receber atendimento direto da central de atendimento ou agendar uma avaliação, recomendamos entrar em contato com os canais de atendimento através deste link: https://www.acer.com/br-pt/support

    Atenciosamente,

    Acer-Ingrid

  • thiagofn
    thiagofn Member Posts: 2 New User
    Opções

    Alguém conseguiu sucesso para resolver este problema?

  • CAIÇARA
    CAIÇARA Member Posts: 3 New User
    Opções

    Bom dia a todos.

    O meu notebook está com o mesmo problema que o descrito acima, podem fazer tudo descrito pelos coleguinhas da ACER, vai dar em nada Ok. Entrem em "SISTEMA"> gerenciador de dispositivo>bateria desabilite> Bateria de método de controle compatível com ACPI da Microsoft, para de dar Bip, mas você fica sem o ícone de bateria na barra, e só habilitar e ver o estado da mesma e se precisa carregar. Agora tem um porém muitas atualizações da Microsoft dão algum problema de software. Se ajudei alguém fica meu abraço.