Exemplos: segunda-feira, hoje, semana passada, 26 de março, 26/03/04

Criar uma imagem do sistema parou de funcionar

ArnoHamelArnoHamel Posts: 3Member New User
Meu note é um Nitro 5 An515-51 ao qual acrescentei um SSD m2 970 EVO para o sistema e programas.

"Criar uma imagem do sistema" com o "Backup e Restauração (Windows 7)" parou de funcionar e apresenta as seguintes mensagens:

"Falha durante a preparação da imagem de backup de um dos volumes no conjunto de backups (0x807800C5)"  e

"O disco de backup especificado não pode ser localizado. (0x80780081)"

Fui atrás de informações na Microsoft e realizei os seguintes procedimentos recomendados:

sfc /scannow

Inicialização limpa

Tenho quatro HDs externos, todos com 1TB de capacidade sendo um Toshiba e um Seagate USB2.0 e dois Seagate USB 3.0, e o erro é o mesmo. Tentei fazer no HD interno e também não funcionou. Alguém pode ajudar?


Melhor resposta

  • MaClaneMaClane Posts: 1,555 Pathfinder
    Responder ✓
    Alguma configuração ou instrução pode ter sido corrompida durante o processo. 
    Mas se seu "problema" é apenas ter uma imagem do sistema, pode usar diversos softwares de terceiros, como o Ghost, Macrium Reflect, dentre outros. 

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    For users of the English, Spanish and German Community, I will be using Google Translate!






Perguntas Frequentes e Respostas

  • MaClaneMaClane Posts: 1,555ACE Pathfinder
    Boa tarde ArnoHamel!

    Tentou realizar o processo somente com o HD original instalado, sem o SSD?
    De qualquer forma, se manteve a partição de recuperação da Acer é possível resetar seu sistema de fábrica.

    Mas se pretende corrigir esse erro, de uma lida nesse post desse blog: http://pt.fixwindowserrors.biz/blog/resolver-windows-imagem-backup-erro-codigo-0x807800c5



    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    For users of the English, Spanish and German Community, I will be using Google Translate!






  • ArnoHamelArnoHamel Posts: 3Member New User
    Grato pela resposta rápida, MaClane!

    Segui as recomendações do link com o seguinte resultado:
    Solução 1: Chkdsk não encontrou problemas.
    Solução 2: Não havia pasta WindowsImageBackup nos discos de destino.
    Soluções 3 e 4: Tentei com as duas configurações e não resolveu.
    Solução 5: Não é possível apagar as partições EFI e Recuperação pelo Gerenciamento de Disco (Também não sei como isso poderia afetar a criação da imagem).

    Você acha que a instalação do SSD pode ser a causa do problema? Tudo está funcionando corretamente, menos "Criar imagem do sistema".

    Através do Acer Care Center, criei um Backup padrão de fábrica, sem problemas, em um HD externo. Mas isso apenas restaura a configuração inicial. Eu gostaria de fazer a Imagem do sistema atual, para não precisar reinstalar tudo novamente em caso de algum problema.

    Se tiver mais alguma sugestão, agradeço.

    Atenciosamente,
    ArnoHamel
  • MaClaneMaClane Posts: 1,555ACE Pathfinder
    Responder ✓
    Alguma configuração ou instrução pode ter sido corrompida durante o processo. 
    Mas se seu "problema" é apenas ter uma imagem do sistema, pode usar diversos softwares de terceiros, como o Ghost, Macrium Reflect, dentre outros. 

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    For users of the English, Spanish and German Community, I will be using Google Translate!






  • ArnoHamelArnoHamel Posts: 3Member New User
    Obrigado novamente.
    Vou ver entre os softwares disponíveis, qual o mais adequado. E, também, posso fazer uma nova instalação do Windows10 e ver se corrige o problema.
    Atenciosamente,
    ArnoHamel
Entre ou Registre-se para fazer um comentário.

Quem está online?123

Acer-David
Acer-David
AVDS
AVDS
diegosansana
diegosansana
egydiocoelho
egydiocoelho
lucas173451
lucas173451
MagoNeto
MagoNeto
marm99
marm99
predatorofman
predatorofman
sclift7
sclift7
+114 Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Novo na Comunidade Acer?

Visite nossa página de boas-vindas para obter diretrizes da comunidade, perguntas frequentes e outros recursos. Socialize e apresente-se no nosso Fórum de boas-vindas.

Predator Participe das discussões do fórum sobre nossa
linha de produtos Predator.
Saiba mais sobre o programa Acer ACE.