Exemplos: segunda-feira, hoje, semana passada, 26 de março, 26/03/04

Perda de desempenho consideravel

cdzxmkcdzxmk Posts: 5Member

Tinkerer

Boa tarde a todos, tenho um notebook acer Nitro 5 com as seguintes configurações:
, mas que de um dia para o outro perdeu uma quantidade consideralvel de fps nos jogos, por exemplo euro truck simulator 2 passou a rodar de 60 fps cravado para 15-20 fps, CSGO passou de 170-150 fps para 38-40 isso realmente me deixou frustrado seria impossível um pc com essas configurações bater tão pouco fps, print do ultimo driver geforce instalado
as opções de energia e da placa de vídeo estão configuradas para obter o máximo desempenho, segue também uma print de como estavam os usos do pc enquanto o jogo estava aberto
nesse momento o jogo batia uma media de 10-20 fps, ressaltando também que o computador não tem nem 15 dias de comprado, desde já agradeço as respostas

Melhor resposta

Perguntas Frequentes e Respostas

  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Boa tarde cdzxmk!

    Esta utilizando o Geforce Experience?

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • cdzxmkcdzxmk Posts: 5Member

    Tinkerer

    Sim, utilizo o Geforce Experience.
  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Desinstale o driver da Nvidia completamente e removas todas as configurações dela.
    baixe a versão mais recente e reinstale, porem uma instalação limpa e deixe marcado somente o driver padrão e o physx, sem o Geforce Experience.
    Faça um teste.

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • Na verdade @MaClane, outros usuários com o mesmo problema estão reportando que o problema é resolvido ao desinstalar o geforce experience e instalando o driver 388.72!
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • cdzxmkcdzxmk Posts: 5Member

    Tinkerer

    Na verdade @MaClane, outros usuários com o mesmo problema estão reportando que o problema é resolvido ao desinstalar o geforce experience e instalando o driver 388.72!
    a versão mais antiga que consegui encontrar no site da Geforce foi essa
    399.07, sabe me dizer onde posso encontrar esse driver 388.72 em específico?

  • Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Esse que postou é o 388.71 e não 72 como mencionou.
    Além disso é somente a versão 32bits e não 64.

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • MaClaneMaClane Posts: 794Member Seasoned Specialist

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • cdzxmkcdzxmk Posts: 5Member

    Tinkerer

    Responder ✓
    Obrigado a todos, resolvi o problema instalando a versão do driver 417.01 encontrado nesse link https://www.geforce.com/drivers/results/140431
    e depois instalando novamente o Geforce Experience, os jogos voltaram a ter um bom fps, agradeço a comunidade!
  • IgorMreiraIgorMreira Posts: 2Member New User
    Estou com o mesmo problema aqui. obrigado pela dica vou testar para ver se funciona no meu tbm. tenho a verção mais simples o i5 1050.
  • IgorMreiraIgorMreira Posts: 2Member New User
    Galera testei aqui e funcionou mesmo. muito obrigado pela dica mano. s2
  • cdzxmkcdzxmk Posts: 5Member

    Tinkerer

    Atualizei meu driver estava utilizando o 417.01, pois o 417.22 estava com problemas, hoje testei o novo driver 417.35 lançado dia 12/12/2018 e não enfreitei problemas, aparentemente tudo tranquilo e funcionando corretamente :)
Entre ou Registre-se para fazer um comentário.

Quem está online?214

Acer-Harvey
Acer-Harvey
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
ashyer
ashyer
Badal
Badal
boja
boja
claracavalcante
claracavalcante
Diedes
Diedes
Diegooxr
Diegooxr
egydiocoelho
egydiocoelho
IvoL
IvoL
laurent_14
laurent_14
MegaParsec
MegaParsec
Mofokengw2
Mofokengw2
Ndanda
Ndanda
osuga
osuga
rifkihakim
rifkihakim
+197 Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Novo na Comunidade Acer?

Visite nossa página de boas-vindas para obter diretrizes da comunidade, perguntas frequentes e outros recursos. Socialize e apresente-se no nosso Fórum de boas-vindas.

Predator Participe das discussões do fórum sobre nossa
linha de produtos Predator.
Saiba mais sobre o programa Acer ACE.