Exemplos: segunda-feira, hoje, semana passada, 26 de março, 26/03/04

Helios 300 G3-572-75L9, FPS baixo.

ViniriterViniriter Posts: 6Member New User
editado dezembro 5 em Predator, Nitro e Aspire
Estou tendo problema de FPS baixo.
Por exemplo, estava vendo testes e rodam Overwatch a mais de 100fps nas configurações altas, sem o v-sync e 1080p, o meu, mal chega a 30fps, fica oscilando entre 25 e 28 nas mesmas configurações, achava que era o normal, até ver que todos os testes os caras pegam no mínimo 70fps, com os mesmos 16Gb de ram, i7 7700, gtx 1060 e tudo mais.
Alguém sabe me dizer o que pode ser isso?
Edit: Os drivers estão todos atualizados.

Melhor resposta

  • ViniriterViniriter Posts: 6 New User
    editado dezembro 5 Responder ✓
    Eu não creio que seja um problema no hardware! Como você citou o csgo, acho que vale apena você dar uma olhada nesses vídeos:


    Agradeço imensamente pela ajuda, mas, em minha jornada para resolver o problema, acabei achando a solução.
    Deixarei aqui o que fiz para caso você se depare com mais alguém com esse problema ou alguém caia nesse post.

    Eu desinstalei o driver da nvidia (Painel de controle > Desinstalar um programa > NVIDIA Driver de Gráficos xxx.xx), que no meu caso era o último disponível(417.22) -- Reiniciei o computador
    Entrei no site da Acer, fui na parte de suporte, baixei o driver da VGA nvidia(https://www.acer.com/ac/pt/BR/content/support-product/7310?b=1) e instalei essa versão que tinha lá (no caso, 382.48) -- Reiniciei o computador
    Pronto, ta tudo rodando como deveria rodar.

    Conclusão, o problema era de software e o melhor é manter os drivers antigos que não davam pau.

    Agradeço novamente pela atenção.

Perguntas Frequentes e Respostas

  • Bom dia! O seu notebook está configurado para alto desempenho nas opções de energia? Verificou se desativando a inicialização rápida resolve o problema?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • ViniriterViniriter Posts: 6Member New User
    Bom dia! O seu notebook está configurado para alto desempenho nas opções de energia? Verificou se desativando a inicialização rápida resolve o problema?
    Sim, está configurado para alto desempenho, já tentei desativar a inicialização rápida, mas continua na mesma. 
    Já desinstalei o geforce experience, já desativei aqueles recursos de jogos do windows e tal. 
    Verifiquei se o jogo está usando a 1060 e está.
  • Veja se esse link lhe ajuda: https://us.battle.net/support/pt/article/24142
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • ViniriterViniriter Posts: 6Member New User
    Não resolveu.
    To começando achar que veio com algum tipo de problema, não faz sentido uma diferença tão grande no desempenho.
    Detalhe, se eu colocar as configurações no mínimo, fica em torno de 30 a 35 fps, e se eu colocar no ultra, fica em torno de 20 a 25.
  • Qual é a versão do windows que está instalado notebook? 1809 ou 1803?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • ViniriterViniriter Posts: 6Member New User
    Qual é a versão do windows que está instalado notebook? 1809 ou 1803?
    1803
  • Ok! Veja esse vídeo de um usuário que configura o jogo para aumentar o fps: 

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • ViniriterViniriter Posts: 6Member New User
    editado dezembro 5
    Ok! Veja esse vídeo de um usuário que configura o jogo para aumentar o fps: 

    Não, com certeza isso melhorará a performance, se eu colocar tudo no low e desligado, o fps sobe pra 60, podendo chegar até 70(o que ainda é menos da metade do que fazem com as configurações que deixo). 
    Mas o problema não é esse.
    O problema é que, estou comparando com configurações iguais de outros usuários do mesmo modelo, o Overwatch foi só um exemplo, mas outros jogos seguem a mesma linha. 
    No csgo eu vi gente reclamando de atingir só 100 fps com as configurações no talo pois outros conseguem 200, enquanto o meu não passa de 50.
    O Overwatch estou comparando com outras pessoas que fizeram testes com as mesmas configurações que eu deixo (Exatamente as mesmas, cada virgula igual). Eles pegam uma média de 155 fps com miníma de 100 fps em momentos muito raros onde tem muita coisa na tela, enquanto eu consigo, no máximo, 28 fps em situações básicas, com quase nada na tela e uma média de 25 fps, chegando a 20 em algumas situações.
    Ou seja, o problema não é no jogo, ou é de software(algum driver), ou é de hardware, o que me deixaria muito triste, pois teria que enviar pra assistência e perder muito tempo correndo atrás de resolver isso. 
  • Eu não creio que seja um problema no hardware! Como você citou o csgo, acho que vale apena você dar uma olhada nesses vídeos:


    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • ViniriterViniriter Posts: 6Member New User
    editado dezembro 5 Responder ✓
    Eu não creio que seja um problema no hardware! Como você citou o csgo, acho que vale apena você dar uma olhada nesses vídeos:


    Agradeço imensamente pela ajuda, mas, em minha jornada para resolver o problema, acabei achando a solução.
    Deixarei aqui o que fiz para caso você se depare com mais alguém com esse problema ou alguém caia nesse post.

    Eu desinstalei o driver da nvidia (Painel de controle > Desinstalar um programa > NVIDIA Driver de Gráficos xxx.xx), que no meu caso era o último disponível(417.22) -- Reiniciei o computador
    Entrei no site da Acer, fui na parte de suporte, baixei o driver da VGA nvidia(https://www.acer.com/ac/pt/BR/content/support-product/7310?b=1) e instalei essa versão que tinha lá (no caso, 382.48) -- Reiniciei o computador
    Pronto, ta tudo rodando como deveria rodar.

    Conclusão, o problema era de software e o melhor é manter os drivers antigos que não davam pau.

    Agradeço novamente pela atenção.
  • Ótimo meu amigo! Ainda bem que conseguiu resolver o problema  :)
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
Entre ou Registre-se para fazer um comentário.

Quem está online?213

Acer-Harvey
Acer-Harvey
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
ashyer
ashyer
Badal
Badal
boja
boja
claracavalcante
claracavalcante
Diedes
Diedes
Diegooxr
Diegooxr
egydiocoelho
egydiocoelho
IvoL
IvoL
laurent_14
laurent_14
MegaParsec
MegaParsec
Mofokengw2
Mofokengw2
Ndanda
Ndanda
osuga
osuga
rifkihakim
rifkihakim
+196 Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Novo na Comunidade Acer?

Visite nossa página de boas-vindas para obter diretrizes da comunidade, perguntas frequentes e outros recursos. Socialize e apresente-se no nosso Fórum de boas-vindas.

Predator Participe das discussões do fórum sobre nossa
linha de produtos Predator.
Saiba mais sobre o programa Acer ACE.