Exemplos: segunda-feira, hoje, semana passada, 26 de março, 26/03/04

Problemas de performance Aspire VX5-591G

GeogecmdGeogecmd Posts: 10Member New User
Tenho um Aspire VX5-591G, adquirido em julho, faço mais uso dele para jogos online sempre foi um espetáculo, porém recentemente ele vem me dando varias dores de cabeça, cs go que rodava com 200 de FPS hoje esta com 30~40 fps oscilando, Pubg 100 fps esta hoje com 20~30 fps, nao só em games, mas em navegar o mesmo se encontra muito lento e travando, Bios esta atualizado, drivers.. 
E também me veio outro problema, a tela dele começa a piscar como se fosse queimar, fica piscando por alguns minutos as vezes para, as vezes tenho de deixar desligado por um tempo.. Me chateando bastante ja este aparelho da ACER.
Isto seria caso de enviar para a assistência técnica ?

Melhor resposta

  • egydiocoelhoegydiocoelho Posts: 7,239 Pathfinder
    Responder ✓
    Você já chegou a testar se o problema está resolvido com esse driver? Eu desinstalaria apenas o geforce experience!
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)

Perguntas Frequentes e Respostas

  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Boa noite Geogecmd!

    No gerenciador de tarefas, como está o uso dos recursos?
    Principalmente HD, chega a 100% e permanece?
    Quanto a tela piscando, pode haver vários motivos: superaquecimento, cabo flat bambo ou defeituoso, memória com erro, alteração de frequência.
    Verifique inicialmente o problema da frequência:

    Clique com o botão direito na área de trabalho e vá em “Configurações de exibição”.

    Passo 2: Entre em “Propriedades do adaptador de vídeo”.

    Passo 3: Na aba monitor, haverá a opção “Taxa de atualização de tela”.
    Mude a frequência. Se estiver 60 Hertz, altere para 40, e vice-versa.



    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • GeogecmdGeogecmd Posts: 10Member New User
    MaClane disse:
    Boa noite Geogecmd!

    No gerenciador de tarefas, como está o uso dos recursos?
    Principalmente HD, chega a 100% e permanece?
    Quanto a tela piscando, pode haver vários motivos: superaquecimento, cabo flat bambo ou defeituoso, memória com erro, alteração de frequência.
    Verifique inicialmente o problema da frequência:

    Clique com o botão direito na área de trabalho e vá em “Configurações de exibição”.

    Passo 2: Entre em “Propriedades do adaptador de vídeo”.

    Passo 3: Na aba monitor, haverá a opção “Taxa de atualização de tela”.
    Mude a frequência. Se estiver 60 Hertz, altere para 40, e vice-versa.


    Boa noite !
    Ele as vezes há um gasto enorme de CPU, consta 80% de uso sem estar usando praticamente nada, algo que acho bastante curioso. 
    Quanto a HD que foi informada, como faço a analise da mesma ?





  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    "Ele as vezes há um gasto enorme de CPU, consta 80% de uso sem estar usando praticamente nada, algo que acho bastante curioso. 
    Quanto a HD que foi informada, como faço a analise da mesma ?"

    O uso elevado de processamento é devido a requisições que algum software ou serviços instalados em sua máquina.
    O uso do HD aparece no mesmo gerenciador.

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • GeogecmdGeogecmd Posts: 10Member New User
    ''O uso elevado de processamento é devido a requisições que algum software ou serviços instalados em sua máquina.
    O uso do HD aparece no mesmo gerenciador.''


    Minha HD fica fixa em 19%  quando no caso de jogos online ela dobra, porém a questão da tela piscar de de seu FPS não passar dos 50 é algo realmente sem explicações. Ter que reiniciar o mesmo mais de 3 vezes para que acabe com isso não é a solução 
  • Complementando as dicas do colega @MacLane, a tela também pisca dentro do bios? Se sim, então pode ser que o cabo flat esteja mal encaixado ou com defeito! Se não pisca, então pode ser um problema de driver! A melhor forma de atualizar um driver é copiando o idhardware no google. No entanto, eu sempre sugiro a utilização do driverbooster, desde que o usuário ative a proteção do sistema: 
    https://download.cnet.com/Driver-Booster/3001-18513_4-75992725.html?part=dl-

    Eu sugiro também que você desinstale quaisquer programas de terceiros que estejam consumindo recursos, como o norton por exemplo. Também desative a inicialização rápida nas opções de energia e faça uma limpeza de disco:

    Desative serviços e programas desnecessários da inicialização do windows:

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • GeogecmdGeogecmd Posts: 10Member New User
    editado dezembro 6
    Fiz todos os passos, em questão do meu fps, algo que estava fixo em 30~40 agora esta em 60~70 (Antes era 160) mas me parece que este acontecimento foi logo apos a instalação do ''Geforce Experience''' pelo qual ate em suas configurações não esta para qualidade e sim para desempenho..
    Em questão da tela piscando não é algo permanente, é algo momentâneo, me acontece isso uma vez, fica na faixa de uns 10 min, ou para automático ou só após a reinicialização do notebook. Fiz videos do acontecimento, porém não sei como posso estar passando para analise aqui. 
    Voltando ao fps, o aplicativo ''Geforce Experience'' foram feito downloads de 3 arquivos pelos quais segue a imagem abaixo, fazer a desinstalação dos mesmos seria o caso de resolver o problema de FPS ?

  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Tente a seguinte solução:
    Reinicie seu equipamento em modo de segurança.
    Desinstale os drivers da Nvidia e todos os seus componentes.
    Remova todas as pastas da Nvidia.
    Baixe o driver correto para sua máquina na instalação marque para uma "instalação limpa".
    Porém nas caixas, marque somente o Driver Padrão (que já vem marcado, rs) e o Physx.
    Faça os testes e poste aqui pra gente!

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • Alguns usuários relataram que tiveram que desinstalar o geforce experience e que tiveram que instalar a versão do driver 388.72 para a resolver o problema!
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • GeogecmdGeogecmd Posts: 10Member New User
    MaClane disse:
    Tente a seguinte solução:
    Reinicie seu equipamento em modo de segurança.
    Desinstale os drivers da Nvidia e todos os seus componentes.
    Remova todas as pastas da Nvidia.
    Baixe o driver correto para sua máquina na instalação marque para uma "instalação limpa".
    Porém nas caixas, marque somente o Driver Padrão (que já vem marcado, rs) e o Physx.
    Faça os testes e poste aqui pra gente!

    Boa noite !
    Teria um passo a passo que eu consiga ver para poder executar o mesmo ? No caso de remover todas as pastas da nvidia, seria excluir ? e onde faria o download dos novos drivers ?? 
    Isto pode gerar na perda da garantia ??? 

  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Geogecmd disse:
    MaClane disse:
    Tente a seguinte solução:
    Reinicie seu equipamento em modo de segurança.
    Desinstale os drivers da Nvidia e todos os seus componentes.
    Remova todas as pastas da Nvidia.
    Baixe o driver correto para sua máquina na instalação marque para uma "instalação limpa".
    Porém nas caixas, marque somente o Driver Padrão (que já vem marcado, rs) e o Physx.
    Faça os testes e poste aqui pra gente!

    Boa noite !
    Teria um passo a passo que eu consiga ver para poder executar o mesmo ? No caso de remover todas as pastas da nvidia, seria excluir ? e onde faria o download dos novos drivers ?? 
    Isto pode gerar na perda da garantia ??? 

    Para remover basta ir em painel de Controle > Programas > encontrar os drivers da Nvidia e desinstalar.
    Remover é deletar as patas da Nvidia.
    Os drivers podem ser baixados diretamente do site da Nvidia.
    Não nenhum tipo de perda de garantia nesse procedimento.

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • GeogecmdGeogecmd Posts: 10Member New User
    Fiz todos os passos informados, tudo direitinho, porém se manteve da mesma maneira, no exemplo de jogo, o lobby(fora da partida) fico com 150 de fps ai quando entro em partida fico em 60~70 de fps. Antes meu FPS era no minimo 120..
    Neste caso a assistência seria a solução ? Esta algo complexo demais.

  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Geogecmd disse:
    Fiz todos os passos informados, tudo direitinho, porém se manteve da mesma maneira, no exemplo de jogo, o lobby(fora da partida) fico com 150 de fps ai quando entro em partida fico em 60~70 de fps. Antes meu FPS era no minimo 120..
    Neste caso a assistência seria a solução ? Esta algo complexo demais.

    Assistência em nada tem haver com configuração e problemas de softwares de terceiros. 
    Existem dezenas de fatores que podem influenciar, como patchs corrompidos, atualizações mau sucedidas, incompatibilidade de versões, banda dos servidores do jogo, ping da rede.

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • MaClaneMaClane Posts: 794Member Seasoned Specialist
    Seu caso tem as caratcericas de ser problema no roteador e banda larga ou servidores do jogo.
    Você instalou o driver 388.71?

    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:
    J. MaClane™




  • Muitos usuários estão relatando o mesmo problema de fps. A maioria conseguiu resolver o problema desinstalando o geforce experience e instalando esse driver: http://us.download.nvidia.com/Windows/388.71/388.71-desktop-win10-64bit-international-whql.exe
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • GeogecmdGeogecmd Posts: 10Member New User
    Muitos usuários estão relatando o mesmo problema de fps. A maioria conseguiu resolver o problema desinstalando o geforce experience e instalando esse driver: http://us.download.nvidia.com/Windows/388.71/388.71-desktop-win10-64bit-international-whql.exe
    Fiz estes passos informados assim finalizado a atualização me aparece isto, está correta ? Ou deveria retirar todos os drivers existentes da Nvidia ?

    Assim esta sobre aplicativos da Nvidia em meu computador \/

  • egydiocoelhoegydiocoelho Posts: 7,239ACE Pathfinder
    Responder ✓
    Você já chegou a testar se o problema está resolvido com esse driver? Eu desinstalaria apenas o geforce experience!
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
  • GeogecmdGeogecmd Posts: 10Member New User
    Você já chegou a testar se o problema está resolvido com esse driver? Eu desinstalaria apenas o geforce experience!

    Foi solucionado !!
    Muito obrigado, apos desinstalar o ''Nvidia Experience'' e o ''Driver de gráficos'' fiz a instalação limpa do drive 388.71 e realmente solucionou.. 
    Depois dessa não atualizo o drive da mesma mais ;)
  • De nada meu amigo  :)
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar!
    Se você gostou da minha resposta, marque como solução clicando em promover!  
     :)
    For users of the English, Spanish and German community, I will be using google translator! :)
Entre ou Registre-se para fazer um comentário.

Quem está online?255

Acer-Harvey
Acer-Harvey
Acer-Jose
Acer-Jose
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
ashyer
ashyer
claracavalcante
claracavalcante
Diegooxr
Diegooxr
egydiocoelho
egydiocoelho
laurent_14
laurent_14
Mateo620
Mateo620
Mofokengw2
Mofokengw2
osuga
osuga
rifkihakim
rifkihakim
+242 Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Novo na Comunidade Acer?

Visite nossa página de boas-vindas para obter diretrizes da comunidade, perguntas frequentes e outros recursos. Socialize e apresente-se no nosso Fórum de boas-vindas.

Predator Participe das discussões do fórum sobre nossa
linha de produtos Predator.
Saiba mais sobre o programa Acer ACE.