Problemas com WIFI no Windows 10 Aspire E5-571

SundeyOneSundeyOne Member Posts: 3

Ola

 

Tenho um Aspire E5-571 e estou com o seguinte problema.

 

Meu Wi-Fi no dia 27/09/2016 desativou do nada, isso tudo ocorreu apos uma atualização do windows 10. Bom ja rodei a internet atras de soluções e nao encontrei. Ja baixei no site da acer os drives atualizados, e nada, nao consigo ativar novamente de forma alguma. Quando entro no "Gerenciador de Dispositivo" o drive de wireless nao esta la instalado e nem o de bluetooth, mesmo eu tendo baixado do site e instalado. Baixei todos que tem la e nada.

 

Alguem pode me ajudar, preciso muito de ajuda pois uso ele a trabalho.

 

Agradeço a todos.

Perguntas Frequentes e Respostas

  • Acer-Karp_RetiredAcer-Karp_Retired Member Posts: 2,631 Guru

    Após a atualização para o Windows 10, se houver algum driver que não foi instalado, execute o Windows Update para instalar os drivers adequados.

    minimizar para MAXIMIZAR.

    Descubra a mais recente e inovadora tecnologia que chegará no mercado, [email protected].
  • SundeyOneSundeyOne Member Posts: 3

    Ola

     

    Ja atualizei pelo Windows Update, ja atualizei as bios, ja atualizei todos os drives do sistema, e ate agora nao tive nenhuma solução. Continuo com mesmo problema.

  • SundeyOneSundeyOne Member Posts: 3

    Talvez isto ajude.

     

    Toda vez que vou isntalar o driver aparece esta mensagem. Alguem sabe o que pode ser ?

     

    Captura de Tela (1).png

     

     

  • PriRodriguesPriRodrigues Member Posts: 1

    Estou com um problema parecido!!!

    Depois da atualização de aniversário do Windows a tal KB3199209 o meu Wi-fi desconecta sozinho e não acha mais a rede e sou obrigada a reiniciar a máquina para o mesmo voltar a funcionar, o que nem sempre acontece. Algumas vezes vou para um ponto de restauração anterior aleatório e volta a funcionar. Quando entrei em contato com o chat da Microsoft o atendente afirma que o problema é do driver do computador que é obsoleto. Meu computador sempre rodou com o 10 sem grandes problemas e só após a atualização (que não pode ser removida) que esse problema apareceu.

    Não tem nada na internet falando como corrigir ( só reclamações ) e meus drives estão atualizados.

    Alguém pode e ajudar? Smiley Sad

  • WYSS2000WYSS2000 Member Posts: 4

    Também tenho um E5-571, ele estava muito louco com o Wifi se eu conectasse no cabo na minha casa o hardware wifi sumia e eu não conseguia usar o sem fio em outro lugar, liguei no suporte técnico e eles me passaram o caminho abaixo e sempre quando tenho o mesmo problema eu faço novamente:

    - Desligar o note normalmente;

    - Retirar a bateria e desconectar o carregador;

    - Apertar o botão de ligar e segurar por uns 10 segundos.

    Pronto, ao colocar a bateria ou ligar na energia ele reconhece o hardware normalmente.

Entre ou Registre-se para fazer um comentário.

Quem está online?857

Acer-Erick
Acer-Erick
billsey
billsey
Casoer
Casoer
D4nt31976
D4nt31976
Deadwolf07
Deadwolf07
DennyBunz
DennyBunz
Disvana
Disvana
greasyraccoon
greasyraccoon
Iablonski
Iablonski
jowong
jowong
LachlanGunson
LachlanGunson
Masquirrel
Masquirrel
MrFlibble
MrFlibble
padgett
padgett
RenanVilela
RenanVilela
RobynA
RobynA
ttttt
ttttt
xapim
xapim
+839 Convidados

Participe, compartilhe seus conhecimentos!

Parece que você é novo aqui. Logue ou registre-se para começar.

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer