image

Falha atualização de Driver

RefletindoRefletindo Member Posts: 73

Boa tarde!

 

Quando executo o aplicativo de atualizações de drivers, Intel Driver Update Utility Installer, recebo a seguinte mensagem:

 

-Intel Chipset Device Software(INF Update Utility - EXE Only).

 Versão instalada 6.1.7601.17514

 Versão nova 10.0.27 de 5/7/2015

Faço o download da nova versão com sucesso. Mando instalar, porém apresenta falha. Não consegue instalar.

Observo que o número 7601 constante da versão instaladaq, coincide com o BUILT do windows instalado.

 

Acabei de fazer uma Restaruração de Fábrica.

O que devo fazer neste caso?

 

Micro: Acer ASPIRE 1410   Windowsw-7 Home Premium(Inglês), SP1

 

Att,

Refletindo

 

Perguntas Frequentes e Respostas

  • JoanaJoana ACE Posts: 1,289 Pioneer

    você já tentou fazer a atualização desse driver pelo site da Acer?

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

    Joana,

     

    grato pela sua manifestação.

     

    Sim já instalei manualmente TODOS os drivers do site da ACER e também da lista do Recovery.

    Creio que esse driver se refere a instalação do Windows versão 7601, e portanto não deve ter relação alguma com o problema da perda da rede de WiFi.

     

    Agora rodei o Everest e encontrei que LAN Proxy está desabilitada; e que também CURRENT Proxy está desabilitada. Estas duas observações estão dentro do item INTERNET. O que você me sugere? Pelo que li a respeito, isto não teria nenhum efeito quando a rede é local, pois a mesma entra autoamticamente!?

    Att,

    Refletindo

  • JoanaJoana ACE Posts: 1,289 Pioneer

    sim, mas como não está entrando tenta habilitar o Proxy pra ver se entra.

    Depois que você habilitar se ainda assim não entrar, tenta resetear o roteador.

    Uma outra coisa, você já tentou conectar o computador em uma outra rede wifi?

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

    Joana,

     

    já testamos o Roteador, o sinal, com a própria Operadora e está tudo normal. A rede funciona normal com os demais equipamentos(micros, celulares). A rede de WiFi não está funcionando apenas no meu micro. A rede a cabo está normal.

     

    Você poderia me orientar como faço para habilitar o Proxy da LAN e do CURRENT? Já tentei no Painel de Controle no item Opções de Internet mas não encontrei o local onde se habilita essas duas funções.

     

    Att,

  • JoanaJoana ACE Posts: 1,289 Pioneer

    faz assim, primeiro verifica que todas as atualizações do Windows estão feitas. Depois desinstala o driver do wifi e instala novamente, para ver se resolve.

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

     Boa tarde Joana!

     

    Existem 3 drivers de WiFi relacionados com o meu mikcro no site da ACER. Já desinstalei e reinstalei várias vezes esses drivers, mas não deu certo. Sim, já havia baixado todas as atualizações do windows e drivers da Intel.

     

    Recebi um rtetorno do suporte/Acer, me informando que a placa de WiFi do meu micro seria

     

    LAN INTEL WLAN 112BN.HMWG MM#903341. 

    O problema agora é onde encontrar essa placa?

     

    O desafio continua!

     

    Att,

    Refletindo

  • JoanaJoana ACE Posts: 1,289 Pioneer

    você disse que é um ASPIRE 1410, quando você comprou esse note?

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

    Boa tarde Joana!

     

    Espero não estar lhe aborrecendo com as minhas demandas. Isto está ocorrendo porque o Suporte da ACER me deixou na mão após os problemas que me criou ao me solicitar que fizesse uma Restauração de Fábrica no micro...

     

    O micro foi adquirido por volta de 2009. Sim, o modelo é ASPIRE 1410.

     

    Att,

    Refletindo

  • JoanaJoana ACE Posts: 1,289 Pioneer

    hmmmmm isso é um problema, se o micro é de 2009 vai ser bem dificil você encontrar as partes para ele. Ainda mais hoje em dia com a tecnologia avançando a cada dia, eles sempre estão criando e inovando tudo.

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

    Joana!

     

    A questão ainda não chegou a tanto, pois até o momento NÃO CONSEGUI SABER QUAL É O DRIVER ESPECÍFICO do Adaptador de rede instalado no meu micro. Esse mesmo que o fabricante instalou. Me encaminham para o seu site, porém lá há três drivers da Intel, e outros de outro fabricante, para a rede sem fio. Qual corresponde ao Adaptador/Intel modelo 112BNHMW. Não consigo saber? Será que isto tem algo a ver com modernidade?

     

    Att,

    Refletindo

     

     

  • JoanaJoana ACE Posts: 1,289 Pioneer

    Oi Refletindo, se você coloca o modelo do adaptador intel 112BNHMW no Google aparece que o driver é o WIFI Link 1000. Eu dei uma olhadinha lá na parte de drivers e parece que um deles é esse.

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

    Boa tarde Joana!

     

    A questão está um tanto confusa pelas seguintes razões:

    - O Adaptador(Placa de rede) de WiFi que está instalado no micro tem os seguintes dados:

      Nome: Intel(R) WiFi Link1000

      Modelo: 112BNHMW

    - Já quando rodo um aplicativo para localizar os adaptadores instalados no micro, me aparece o Adaptador de WiFi com outro nome: Intel(R) Centrino(R) Wireless-N1000, conforme cópia de arquivo em anexo.

     

    No site da Acer aparece os seguintes drives da Intel:

     - Wireless LAN Intel    Driver da rede local sem fio (Link1000)   Versão12.5.0.59  de 23/10/2009

     - Wireless LAN Intel    Driver da rede local sem fio                    Versao 12.4.1.53  de 23/10/2009

     - Wireless LAN Intel    Driver da rede local sem fio (5100/5300/5150/5350)  Versão 12.4.1.11  de 21/10/2009.

    Tentei instalar todos esses drivers, mas não resolveu o problema. Também executei o aplicativo da própria Intel de atualização/instalação automática de drivers, e não foi identificado nenhuma necessidade relacionada a rede de WiFi.

     

    Sds,

    Refletindo

    --------------------

    Name    [00000011] Intel(R) Centrino(R) Wireless-N 1000

    Adapter Type    Not Available

    Product Type     Intel(R) Centrino(R) Wireless-N 1000

    Installed               Yes

    PNP Device ID   Not Available

    Last Reset           2/11/2016 7:52 PM

    Index    11

    Service Name    NETwNs64

    IP Address          Not Available

    IP Subnet            Not Available

    Default IP Gateway         Not Available

    DHCP Enabled   Yes

    DHCP Server      Not Available

    DHCP Lease Expires        Not Available

    DHCP Lease Obtained    Not Available

    MAC Address    Not Available

  • JoanaJoana ACE Posts: 1,289 Pioneer

    talvez então fosse melhor você levar a um técnico.

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

    Já tentei, me propuseram fazer `gambiarra`. Óbviamente não concordei. Não pretendo alterar características originais do micro. O fato é que até o momento não encontrei a causa do problema. Até agora apenas `palpites`.

     

    NÃO TENHO PRESSA, OS DESAFIOS NOS FAZEM CRESCER!

     

    Grato,

    Refletindo

  • JoanaJoana ACE Posts: 1,289 Pioneer

    você chegou a comprar a nova placa? eu lembro que você tinha dito que a que comprou anteriormente não funcionou e dai você pegou a informação com a Acer para comprar a compativel com o seu note.

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • RefletindoRefletindo Member Posts: 73

    Joana!

     

    Meus parabéns pela sua, também, determinação.

     

    Sim, havia comprado uma placa nova e instalada. Ai a mesma aparecia no Gerenciador de Dispositivos, porém o driver não inicializava, dava código de erro 10. Ai rodei um aplicativo da Intel que faz diagnóstico, apontou falha de hardware. Então devolvi a placa e reinstalei a original. Esta não está aparecendo no Gerenciador de Dispositivos, porém quando consulto o aplicativo Informações do Sistema do Windows, aparece o Adaptador Intel Centrino Link Wireless-N1000 como estando presente no sistema. Também encontrei no W.Explorer a presença de três drives relacionados a WiFi. Estes drivers aparecem no sistema como `parados`, com `status`OK. Tentei encontrá-los em Serviços Instalados, para ativá-los, mas não aparecem no rol dos serviços instalados. 

    Quanto ao suporte da Acer, não consegui nada de concreto para solucionar a questão.

    No momento o meu objetivo é descartrar qualquer hipótese de problema com software para fazewr uma nova tentativa com uma placa já usada e que esteja funcionando.

     

    Grato,

    Refletindo

  • RefletindoRefletindo Member Posts: 73

    Boa tarde Joana!

     

    Consegui resolver o problema com um Adaptador já usado. A dificuldade/dúvida se avolumou porque na primeira tentativa com um Adaptador novo não havia funcionado.

     

    Att,

    Refletindo

  • JoanaJoana ACE Posts: 1,289 Pioneer

    que bom. Fico feliz por você! Smiley Happy

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
Entre ou Registre-se para fazer um comentário.

Quem está online?696

billsey
billsey
Dameka
Dameka
Fusion78
Fusion78
GAMING6698
GAMING6698
Jhony29
Jhony29
Kevin_64
Kevin_64
RichAotearoa
RichAotearoa
Subhasis
Subhasis
usererror838
usererror838
wman
wman
xapim
xapim
+685 Convidados

Participe, compartilhe seus conhecimentos!

Parece que você é novo aqui. Logue ou registre-se para começar.

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer