Extensa 5620Z - 4Gb RAM

fernandoramalhofernandoramalho Member Posts: 7

Tinkerer

Boas!

 

Tenho um Extensa 5620Z com uns anitos... para que ficasse mais atual mudei o processador, tinha de origem um Intel Dual Core 1.6GHz, coloquei um Intel Core 2 Duo T8100 2.1GHz, meti um disco SATA de 250GB, coloquei uma placa wifi com norma N e aumentei a RAM.

 

Tinha 2 Gb de RAM e queria colocar 4Gb 667 de RAM, só que ele não aceita e dá ecran azul... Apenas arranca com 3Gb de RAM. Porquê? Algo que possa fazer para que aceite os 4Gb 667?

 

Tenho a BIOS atualizada com o ficheiro que está aqui na pagina da ACER.

 

Sistema Operativo - Windows 7 Professional x64 PT

Segundo informações na pagina da intel o chipset Mobile Intel(r) 965 Express Chipset Family aceita 4Gb 667 de RAM.

 

Perguntas Frequentes e Respostas

  • JoanaJoana ACE Posts: 1,291 Pioneer

    Esse problema que você está tendo pode estar relacionado com o processador. Você tentou aumentar a memória RAM utilizando o processador que veio no computador? Porque deveria suportar os 4GB.

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • fernandoramalhofernandoramalho Member Posts: 7

    Tinkerer

    Olá Joana,

     

    Obrigado pela resposta.

     

    Não percebo muito disto, mas mete-me confusão o que é que o processador tem a ver com a RAM... ainda por cima coloquei um processador melhor e mais atual. 

     

    Mas irei testar para ver se realmente funciona.

     

    Obrigado

  • fernandoramalhofernandoramalho Member Posts: 7

    Tinkerer

    Experimentei 3 processadores diferentes, incluindo o que vinha de origem e nenhum funciona com 4Gb de RAM... todos dão ecran azul.

  • JoanaJoana ACE Posts: 1,291 Pioneer

    e as memórias que você está usando?! será que então não são elas que estão causando incompatibilidade? Você tentou utilizar outra marca de memória?

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • fernandoramalhofernandoramalho Member Posts: 7

    Tinkerer

    Sim, Kingston, Samsung... várias marcas e nada! Sempre ecran azul. Testei com memórias que funcionam noutro portátil cá de casa.

  • JoanaJoana ACE Posts: 1,291 Pioneer

    e os sockets onde vão as memórias, você verificou se eles estão funcionando perfeitamente? talvez poderia ser isso também

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • fernandoramalhofernandoramalho Member Posts: 7

    Tinkerer

    Joana, agradeço a ajuda mas tudo isso foi verificado, porque a RAM com 1Gb que atualmente la estão funcionam perfeitamente... logo se colocar uma de 2 Gb deveria funcionar tambem. 

     

    Ontem tive a tarde toda a trocar RAM e processadores... e NADA.

     

    Deve ser alguma limitação da board que não vem mencionado em lado nenhum... mas parece que 3Gb é o limite.

     

    Obrigado Joana!!

Entre ou Registre-se para fazer um comentário.

Quem está online?604

amaan786
amaan786
amitkumar10591
amitkumar10591
aphanic
aphanic
Benkij
Benkij
brilltwoant27
brilltwoant27
ericjohn84
ericjohn84
GAMING6698
GAMING6698
IVAN_PC
IVAN_PC
JeanRaoul
JeanRaoul
Kaifcze
Kaifcze
mohit3780
mohit3780
PAULMARIA
PAULMARIA
Pratham_Bhatnagar
Pratham_Bhatnagar
ralppp
ralppp
samtech
samtech
Silvannos
Silvannos
ttttt
ttttt
Uria
Uria
+586 Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer