image

acer iconia w510

MiguelSaramagoMiguelSaramago Member Posts: 2

Boas

 

Tenho um acer iconia w510, e assim do nada a minha placa de rede broadcom 802.11abgn wireless sdio adapter, dame erro.

 

( este dispositivo não pode ser iniciado (codigo 10) )

 

Ja tentei atualizar as drivers , mesmo assim fica sem funcionar. 

 

alguem teve o mesmo problema e conseguio resolver ?

Perguntas Frequentes e Respostas

  • JoanaJoana ACE Posts: 1,289 Pioneer

    Quando você vai em Gerenciador de Dispositivos você consegue ver o seu dispositivo de wireless lá?

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • MiguelSaramagoMiguelSaramago Member Posts: 2

    Consigo , mas aparece um simbolo em amarelo.

  • JoanaJoana ACE Posts: 1,289 Pioneer

    ok, então tenta desinstalar e instalar novamente e verifica se aparece um triangulo com um ponto de exclamação. Se estiver aparecendo o ponto depois que você reinstalar, reinstala também os drivers para verificar se resolve o problema.

    Espero que te ajude.

    Se a minha resposta ajudou, marque como resolvido! Obrigada 
  • DoraSousaDoraSousa Member Posts: 4

    A mim está a acontecer o mesmo, já conseguiu resolver?

    já istalei os driver do site (para uma pen pois nao tenho net) mas nao dá, também fiz restauro do sistema e agora quer que registe o produto (já o fiz quando o comprei e agora nao tenho net para o fazer novamente)

    Obrigado

Entre ou Registre-se para fazer um comentário.

Quem está online?897

Atlai12
Atlai12
billsey
billsey
iamraymondho
iamraymondho
nadiarosli
nadiarosli
xapim
xapim
+892 Convidados

Participe, compartilhe seus conhecimentos!

Parece que você é novo aqui. Logue ou registre-se para começar.

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer