有線で ADSL やケーブル モデムに接続するときに発生する問題を解決する方法を教えてください
ADSL またはケーブル モデムに接続しようとすると、Windows がケーブルが接続されていない、または接続が失われたというメッセージを表示することがあります。この問題を解決するには、ネットワーク カードのスピード/デュプレックス設定を固定値に設定します。
原因
原因はネットワーク カードとモデム ルーターの間で、使用するデータ転送速度に関するネゴシエーションが失敗したことによります。
対処方法
すべてのケーブルが正しく接続されており、折れ曲がったり、シールディングが壊れていないか等を確認してから、接続テストをしてください。問題を解決できない場合は、スピード/デュプレックス設定を変更してください。
- スタートをクリックし、マイ コンピュータ (またはコンピュータ)を右クリックした後、管理をクリックします。
- 左側のコンピュータ管理画面でデバイス マネージャをクリックします。
- ネットワークアダプタ の前にある + 記号をクリックします。システムに搭載されているネットワーク アダプタが表示されます。
- 有線ネットワーク カードをダブルクリックします。これには通常 Ethernet コントローラが含まれています。デバイス設定のダイアログ ボックスが表示されます。
- [詳細設定] タブをクリックします。
- [スピード/デュプレックス設定] を探して選択します。
- 表示されるドロップ ダウン リストから、[自動] または [自動ネゴシエート] 以外の有効な設定を 1 つ選択します。例えば、[100Mbit ハーフ デュプレックス]をご使用ください。
- すべての画面が閉じられるまで[OK] をクリックして、接続をテストします。