Acer aspire 5749z no bootable device , intel undi pxe-2.0 build 083

San4es
San4es Member Publicaciones: 2 New User
editado abril 2023 en Archivo del 2017
Bueno les explico , yo me manejo arto en tema de computacion pero aca me pillo este notebook la cosa es que este notebook no es mio y es de un compañero el cual lo tenia con muchos juegos y programas y cosas instaladas entonces estaba lento , el tenia windows 7 y me pidio porfavor si le podia formatear el notebook y yo le pregunte si queria windows 10 ya que otro compañero del instituto me ofrecio su pendrive con windows 10 , cuando estaba formateando estaba en la parte de formatear los discos o poder crear particiones en la tipica parte Resultado de imagen para windows 10 formatear borre todos los discos y solo deje uno pero no podia hacer seguir con la instalacion , me salia un problema el cual no recuerdo cosa de la solucion era abrir consola y hacer lo tipico de diskpart , listdisk y seleccionar los discos para formatearlos por ahi  , segun recuerdo seleccione el disco 0 y lo borre o formatie y luego aun no me dejaba seguir con la instalacion y ya habia borrado todo en el pc , los datos todo se supone que ya lo habia formateado pero no podia seguir y opte por reiniciar el pc y luego me empezo a tirar esto Resultado de imagen para intel undi pxe-20 build 083 cosa que nunca me habia pasado , segun empeze a leer me meti a la bios y puse los valores de fabrica (F9) y guardar y salir pero seguia con este problema , tambien fui a la parte de boot y probe con el cdrom ponerlo de los primeros ya que tengo en mi casa dos discos de windows 7 y uno de xp y no paso nada , tambien probe de primero con el HDD y nada ( El hdd y el cdrom los reconoce). Acabo de sacar la parte de atras del notebook para ver el disco duro , desconectarlo y volverlo a conectar y sacar la pila por unos minutos luego prendi el notebook y aun sigue con eso , intente en la bios en la parte de Main la opcion de Network boot que esta enable lo puse en disable y al iniciar la pc no me muestra lo de arriba solo sale "no bootable device insert boot disk and press any key" nada de intel undi ni otras cosas. 
Ya he probado de todo , poner en prioridad el cdrom y desactivar el network boot y no pasa nada , iniciar el notebook y intentar con el modo "recovery" que seria alt+f10 y no pasa nada , tambien estaba viendo y algunas bios tienen de poner uefi a legacy pero en esta no , es mas basica.
Porfavor les pido ayuda ya que este notebook no es mio y me lo estan pidiendo , yo he formateado muchos pc's/notebook y netbooks pero nunca me habia pasado esto y me arrepiento de no haberlo hecho desde el principio con alguno de mis discos:'(
Gracias de antemano

Mejores respuestas

  • IVAN_PC
    IVAN_PC ACE Publicaciones: 7,480 Pathfinder
    Respuesta ✓
    HOLA.

    Bienvenido al foro,

    En la primera imagen donde comenta que borro una partición,seguramente borraste la partición que necesita windows para booteo,de todos modos de borar todas en el caso y hacer una instalacion desde 0 deberia de haber seguido.

    Como esta creando la unidad para hacer la instalación?..le recomendaría rufus:https://rufus.akeo.ie/?locale  y seleccionar la opción MBR , si tu bios es básica,seria entrar en bios y seleccionar la primera opción en boot para que inicie ahi,esto creo que ya lo sabe aunque se lo comento,por que no se en que punto se encuentra ahora,si usted hace esto y sigue saliendo la imagen negra que no encuentra la unidad de arranque creada,algo no esta haciendo bien,si dicho esto sigue con la instalación una vez llegado a donde se crean las particiones borre todas y proceda a reinstalar windows.

    Ya comenta.

    Salu2.


    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • San4es
    San4es Member Publicaciones: 2 New User
    Respuesta ✓
    Muchas gracias me salvaste la vidah por que no era mio y me lo estaban pidiendo y no me gusta mandar cosas a servicio tecnico , aparte aprendi algo que me puede servir para futuro. De verdad que gracias y ya lo formatie  <3

Respuestas

  • IVAN_PC
    IVAN_PC ACE Publicaciones: 7,480 Pathfinder
    Respuesta ✓
    HOLA.

    Bienvenido al foro,

    En la primera imagen donde comenta que borro una partición,seguramente borraste la partición que necesita windows para booteo,de todos modos de borar todas en el caso y hacer una instalacion desde 0 deberia de haber seguido.

    Como esta creando la unidad para hacer la instalación?..le recomendaría rufus:https://rufus.akeo.ie/?locale  y seleccionar la opción MBR , si tu bios es básica,seria entrar en bios y seleccionar la primera opción en boot para que inicie ahi,esto creo que ya lo sabe aunque se lo comento,por que no se en que punto se encuentra ahora,si usted hace esto y sigue saliendo la imagen negra que no encuentra la unidad de arranque creada,algo no esta haciendo bien,si dicho esto sigue con la instalación una vez llegado a donde se crean las particiones borre todas y proceda a reinstalar windows.

    Ya comenta.

    Salu2.


    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • San4es
    San4es Member Publicaciones: 2 New User
    Respuesta ✓
    Muchas gracias me salvaste la vidah por que no era mio y me lo estaban pidiendo y no me gusta mandar cosas a servicio tecnico , aparte aprendi algo que me puede servir para futuro. De verdad que gracias y ya lo formatie  <3
  • IVAN_PC
    IVAN_PC ACE Publicaciones: 7,480 Pathfinder
    Me alegro,que fuera bien....cualquier duda o problema vuelva al foro.

     ;) 

    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.