Teclado mal funcionamiento

tengo un portatil ASPIRE e5 571g 52my, y presenta un extraño problema en el teclado. Tras pasara varias horas sin ser usado, a la hora de iniciar sesion, las teclas a y 1, dejan de funcionar. Tras presionarlas varias veces estas funcionan, y ya en el escritorio, funcionan correctamente. Al reiniciar o apagar y volver encender, el problema desaparece. Es despues de varias horas que vuelve a aparecer el mismo problema, el cual a veces debo resolver con el teclado en pantalla. llevo ya un año con este problema. He probado ;

-Reinstalar controlador, tanto por mi como por un tecnico

-Sacar bateria y mantener presionado el boton de encendido varios minutos

-Volver a estado de fábrica.

 

No creo que sea un fallo de hardware, pues después de iniciar sesión el teclado funciona perfectamente (estoy escrbiendo este texto a través de el).

Mis sospechas se centran cuando actualize windows 10, el verano 2015, donde aparecio este problema. Fijandome en msconfig, veo que el inicio es selectivo,... pero no se si esto es la causa del problema.

 

Gracias por vuestra ayuda.

Preguntas Frecuentes y Respuestas

  • Coqui13Coqui13 ACE Publicaciones: 2,215 Pathfinder

    Hola Unforgiven5,

     

    Es muy raro por cierto, pero lo unico que puedo recomendar es realizar la actualizacion del BIOS:

    BIOS Improve system performance Version: 1.32 Acer Descargar

     

    Usted a verificado si el equipo es muy sobrecalentado cuando esto sucede quizas?

    ☑ No trabajo para Acer, soy voluntario.
    ☑ Para cerrar el tema, marque " aceptar como solución" la respuesta correcta que le fue de utilidad.
    ☑ Lo siento pero no se responde a preguntas de manera privada, debe abrir un nuevo tema en el lugar indicado del foro para que pueda recibir ayuda.

    ★★ ACE Pathfinder 2015-2019 ★★

  • Unforgiven5Unforgiven5 Member Publicaciones: 2

    No tiene problema de sobrecalentamiento. esta semana he reinstalado el controlador y la situación ha empeorado, ya que tarda más en activarse las teclas A, mayúscula y ctrl, incluso después de inicar sesión, mientras que las demás teclas funcionan perfectamente. Después de 15 minutos, las teclas se activan y trabajan sin ningún problema.

     

    La Bios la actualicé y poseo justo la que menciona, 1.32, pero no cambió la situación. He hecho un análisis con Kaspersky y no ha detectado ningún virus,... la única aplicación que tengo a la hora de iniciar es Realtek Hd Audio y Mega para la nube de datos, la cual ya había instalado posteriormente a que surgiera el problema. Sin duda alguna es un caso extraño.

     

    Muchas gracias por su atención.

  • Coqui13Coqui13 ACE Publicaciones: 2,215 Pathfinder

    Hola, saludos

     

    Lo unico que puedo recomendar es que lo lleve a un centro de Acer para su revision y diagnostico, encuentre un centro aqui: https://www.acer.com/ac/es/MX/content/repair-centers

    ☑ No trabajo para Acer, soy voluntario.
    ☑ Para cerrar el tema, marque " aceptar como solución" la respuesta correcta que le fue de utilidad.
    ☑ Lo siento pero no se responde a preguntas de manera privada, debe abrir un nuevo tema en el lugar indicado del foro para que pueda recibir ayuda.

    ★★ ACE Pathfinder 2015-2019 ★★

Accede o Regístrate para comentar.

Quién está en linea 1K

Acer-Monica
Acer-Monica
aspiration67
aspiration67
comprador
comprador
er505
er505
Hlinsky
Hlinsky
IVAN_PC
IVAN_PC
Kno63
Kno63
leonaip
leonaip
raweddit
raweddit
vineetsawant
vineetsawant
ZenvX
ZenvX
+1K Invitados

Participa, ¡comparte tus conocimientos!

¡comparte tus conocimientos!

¿Eres nuevo?

¿Cuáles son las reglas? Lee nuestro Acuerdo de Usuario para Acer Community. Regístrate para obtener los beneficios de ser un miembro de nuestra comunidad. Visita nuestro Foro de bienvenida y discusión abierta para presentarte, aprende sobre nuestro programa ACE y mantente informado sobre qué hay de nuevo en Acer leyendo nuestro blog de Novedades.

Ayuda de Acer