actualice bios a mi aspire x1700,y ahora no va

hairnethairnet Member Publicaciones: 3

pues eso ,pase de la bios r01-b1 a la r01-b3,todo el flasheo correcto,,pero al reiniciar,me sale:

 

CMOS Checksum Bad

CMOS Date/Time Not Set

Press F1 to run SETUP

 

Pongo la hora y fecha correcta y salvo la configuracion y al reiniciar,,otra vez lo mismo,y la hora y fecha no esta correctas.

Lo he puesto 1oo veces, he cambiado la pila,,pero nada,,ahora estoy intentando flashear la bios con AMIFLASH,PERO NO LO LOGRO,llevo 2 dias mu locos,gracias ,por si a alguien se le ocurre algo.

Preguntas Frecuentes y Respuestas

  • jomapalajomapala Member Publicaciones: 27

    Buenas tardes,

    El problema puede ser:

     

    1 Que la pila que le ha puesto esté gastada.

    2 Que la bios no se haya cargado bien y no grabe en el cmos los datos que ha introducido.

     

    La pila la puede probar con un polímetro.

    Puede probar a grabarle la bios que tenía antes y ver si sigue teniendo el mismo problema.

     

    Un saludo.

  • hairnethairnet Member Publicaciones: 3

    garcias por contestar,,el tema de la pila esta descartao,tengo varias y nuevas ,,y con el poli,,miden como minimo 3,07 v,y  sigo intentando flashear  la bios antigua,,pero naaa,saque ram,disco duro,para descartar,,pero me temo que a pasado a mejor vida la placa base,,ya este pc me quebro la cabeza hace un tiempo,,pero lo queria utilizar como server en casa,poniendole win server 2012,en el finde le dare caña,aver quien muere antes ,,el pc o yo..gracias de nuevo y saludos.

  • jomapalajomapala Member Publicaciones: 27

    Buenas tardes,

     

    Si no te permite cargarle esa bios, intenta cargarle la primera que traía de inicio, e leido en algunos foros que algunos que han intentado cargar bios anteriores, no se las ha cargado, pero cargando la que llevaba de inicio el ordenador, luego les ha permitido cargar las siguientes.

     

    Todo es probar, piensa que estas sobrescribiendo una rom y te puedes encontrar algunas dificultades. 

     

    Un saludo.

  • IVAN_PCIVAN_PC ACE Publicaciones: 6,909 Pathfinder

    Es realmente un problema ,a la hora de actualizar la bios los problemas que con llevan,ya lo dije en el otro post si se interrumpió el proceso o algo no se hizo bien por el motivo que fuera la bios ya no vuelve a funcionar,es lamentable pero es a si.

    Por eso es mejor tener la bios como te viene cuando la compras y cada 4 años mas menos cambiar el equipo.

    Un saludo de nuevo y ojala se solventara.


    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • hairnethairnet Member Publicaciones: 3

    gracias,,el problema ,por lo que estoy leyendo por diferentes webs,es que la bios que intentaba flashear,no le biene demasiado bien a este equipo,los acer parece ser que han metido la pata y yo tambien ,esta claro.,,pero sigo pensando,que esta placa base ya estaba jodidilla,en fin un acumulo de cosas,gracias de nuevo.

Accede o Regístrate para comentar.

Quién está en linea 766

Acer-Jose
Acer-Jose
Acer-Monica
Acer-Monica
andybig77
andybig77
Athwart
Athwart
donlboy
donlboy
EvidentRecker
EvidentRecker
JBrooks5
JBrooks5
JEANPJM
JEANPJM
Juega_alex12
Juega_alex12
karl0101
karl0101
Masquirrel
Masquirrel
PrfyVdlxSg
PrfyVdlxSg
RenanVilela
RenanVilela
RomanMohylevyts
RomanMohylevyts
ROSART
ROSART
Sunclies
Sunclies
Wallison
Wallison
xapim
xapim
+748 Invitados

Participa, ¡comparte tus conocimientos!

¡comparte tus conocimientos!

¿Eres nuevo?

¿Cuáles son las reglas? Lee nuestro Acuerdo de Usuario para Acer Community. Regístrate para obtener los beneficios de ser un miembro de nuestra comunidad. Visita nuestro Foro de bienvenida y discusión abierta para presentarte, aprende sobre nuestro programa ACE y mantente informado sobre qué hay de nuevo en Acer leyendo nuestro blog de Novedades.

Ayuda de Acer