next@acer 2020

Acer AH101 gone dark/black screens

HavogDKHavogDK Member Posts: 2 New User
Hi

Got my AH101 6 days ago, worked for 3 days and then just gone black. I spend the last 3 days troubleshooting, reading forums, reinstalling the whole system, updating, trying different ports, settings, drivers etc., but no luck. I'm really getting frustrated with this, hence it worked so well at first, at both 60/90Hz.

Reading the internet i understand this is a common problem with no obvious fix. One of my friends had same problem, due to faulty headset. Are there any other solution for this problem than getting another headset?

Regards
Henrik

FAQ & Answers

  • billseybillsey ACE Posts: 11,185 Trailblazer
    It's not all that common, but when it happens users tend to get vocal. :) Yes, your best bet is to contact Acer support for a repair or your vendor for a swap.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • ScubadogScubadog Member Posts: 2 New User
    My AH101 is just over a year old and is out of warranty.  It just started developing a similar issue.  I'll be in VR and then at random times the inside display turns OFF completely (not just the null gray) but the outside is still tracking correctly.  Sometimes this behavior is also triggered if I lift the headset visor up.  Once in a while I can get it to come back on by shaking the headset, but more often than not I have to quit my game and exit the Windows Mixed Reality Portal and start it again.  This always turns the HMD back on.  I suspect there is a sensor that isn't working correctly in the Acer device.  This is getting quite frustrating when I'm in the middle of an intense game and suddenly my HMD display goes dark.
  • billseybillsey ACE Posts: 11,185 Trailblazer
    There is a proximity sensor in the headset that detects your head. That's what is used to turn the screens on. I'm not familiar enough with failure modes on proximity sensors to guess what might be going on, maybe dirty surface keeping it from triggering or poor connectivity keeping the trigger from telling the control board the head is there? I assume the sensor is mounted to the control board so that might be a direction to look...
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • HavogDKHavogDK Member Posts: 2 New User
    edited March 2019
    So, i got my headset replaced - the unit for the screens were toast. Though in the new headset, one of the screens have strange stripes when running 90Hz.

    On a sidenote:
    My brother, his friend and I have bought 3 AH101 WMR headsets, run on 3 different pc's and 2 of them were defective and got replaced. Maybe we are just unlucky i guess.
Sign In or Register to comment.

Who's Online1.4K

Acer-Michi
Acer-Michi
aphanic
aphanic
cezkc
cezkc
Econ
Econ
gilbert15
gilbert15
Gpr
Gpr
HighSierra
HighSierra
jwall13
jwall13
LC2047
LC2047
paxal
paxal
PREDATOR_K14
PREDATOR_K14
ralppp
ralppp
Scottyat5
Scottyat5
Trapx
Trapx
tusharpatil
tusharpatil
+1.4K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We want to recognize GAMING6698's dedicated efforts in the Acer Community. GAMING6698 has become one of the main collaborators since joining the Community in November of 2019.
On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 3380

Total Points:5862

Total Accepted Answers: 295

GAMING6698 Supercomputer Wrangler