image

Aspire easyStore has lost filesystem

AndresRSAndresRS Member Posts: 1 Newbie
Hi!
I've an old Aspire easyStore NAS that suddenly has lost the filesystem. Everything seems to be fine in the system status, with the disks' status in RAID5 OK, but there isn''t any folder.

Trying to access by FTP or SMB, it only shows IPC$ as a resource, nut not any of my folders

How can I recover my data?

Thanks!

FAQ & Answers

  • EaswarEaswar Ally Posts: 4,909
    Hi AndresRS,

    May I know the full model name of your unit.

  • billseybillsey ACE Posts: 20,629 Trailblazer
    edited July 31
    It sounds like one of the drives may have failed. :( How big of system do you have? How many drives are in it? Is it configured for RAID or JBOD?
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
Sign In or Register to comment.

Who's Online881

adambotsfford
adambotsfford
Arrandy81
Arrandy81
Cyriix
Cyriix
drale
drale
DylanB98
DylanB98
egydiocoelho
egydiocoelho
gundsdadada
gundsdadada
Kno63
Kno63
konhSA
konhSA
Kratosss
Kratosss
Leostat
Leostat
Mirakl
Mirakl
ofoqhuzg
ofoqhuzg
pqhzzxmuib
pqhzzxmuib
Rejo
Rejo
RenanVilela
RenanVilela
rohankumarr
rohankumarr
sreelithi123
sreelithi123
vncto
vncto
William_mk2
William_mk2
xapim
xapim
163Abdulrahman
163Abdulrahman
+859 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos