Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Iconia A500 frozen at Acer logo boot screen

Another person posted something re: their A100, and the symptoms were similar.  I'm hoping someone has had a similar experience with their A500 and recovered.  


I have an A500 refurb unit, running factory ICS software (non-rooted) that is frozen at the ACER logo boot screen.  


Unfortunately, I have not had any luck recovering it, and mine is apparently out of warranty.


The issue arose, when I was trying to back out of a game that my son had started, and, once at the home screen, I started getting repeated program crash errors (i.e. Laucher has stopped working, wait/close, Agent Dash has stopped working, wait/close, etc).  I tried clicking "close" or "ok" (can't remember exactly what the question was), and it ended up running through a list of apps that had been opened at some point or another, while continuing to comeback to the Launcher has stopped working error.


I tried powering down, then powering back up, and the Acer logo screen is as far as it will go.


I have tried the hardward reset, and it apparently succeeds in Erasing User Data and Cache, showing the messages on-screen, but then freezes on the ACER logo.  


If I try to boot into recovery an load the update.zip from the SD Card.  It looks as if it is trying to update (upright Android bot with polygonal prism rotating in open chest, and blue update line below), then the screen flashes to a "dead Android bot" with a red exclamation point above his chest.


It looks like USB bootloader mode works, but I don't have anything on my PC to try and utilize that.  Or, at least I'm not aware that I do.


My hope is that, if anyone has had similar experience, then possibly, there is an issue with Acer's OS update (possibly due to poor memory management) that is causing corruption in the OS-- maybe calling an erase memory sub-routine erroneously, and it is affecting the flash with the OS.  (Long shot, I know.)  If so, maybe they would be willing to reflash the out-of-warranty units for free, or, at least, for the cost of shipping.


If there are methods that anyone has tried successfully to remedy this, I'd appreciate any advice.  If there are files available to load onto the SD Card or for use with the USB bootloader mode, I'd appreciate being pointed in that direction.


  • Acer-TravisAcer-Travis Posts: 681Member

    I've sent you a private message to help you further with this issue.

  • KesgrrKesgrr Posts: 1Member

    I'm having the same problem with my A100 Iconia Tablet, only I never got any error mesages or anything - I just turned it off one day and it would not boot back up the next.  I've tried to reset it, and it goes as far as the Android logo while booting up and then freezes there.  Please help!

  • janbak1janbak1 Posts: 1Member

    I'm having the same issue with my A500. Boots and stops at the android logo. Have done factory reset, pressed reset button...still no joy. Any advice would be helpful.

  • dazma1dazma1 Posts: 1Member

    I am having exactly the same problem as headache joe except I literally started it up one day nothing new installed and stuck on acer book screen tried holding power and volume key etc nothing just out of warranty. I have only had this for a year any help would be appreciated.

    Wont even work on reset. 

  • I have literally had the exact same problem as everyone in this thread, one day I just powered it up and it just stayed at the Acer boot screen until the battery died.

  • plexjeplexje Posts: 1Member

    Same happened to me on 14th of December. Tried everything from rebooting to factory-reset. Nothing works. Found out that i run ICS-bootloader V0.03.12 although I can't remember updating to ICS? Something went wrong at that point? I know my tablet was busy updating when te problem occurred.


    Is there a simple solution to this problem or do I have to sent in my Tablet to the nearest Acer Repair Center (if there is one in the Netherlands)?

    Please reply.

  • rrengelrrengel Posts: 1Member

    I just experienced the same problem.  Everything was fine, turned off the tablet, and later, when I turned the tablet back on, it never got past the "Acer" screen.  I've tried the recovery option -- power on while holding the volume+ button -- several times and keep getting the Droid on his back icon with the exclamation point.


    The A500 is running Acer-supplied 4.1 O/S and only apps downloaded from the Play Store.



    Any ideas?  Thanks in advance.

  • smokenfireballsmokenfireball Posts: 1Member

    I had the same problem with my Acer Iconia A100.  I was playing a game I frequently played and then the tablet just shut off and wouldn't re-boot. Stayed stuck on the Android logo. My A100 was running ICS non-rooted.

    I had to send mine in for repair and they replaced the main board, however I am still having issues with the A100 maintaining a wifi connection. This has been ongoing since day one.

    When I received unit back it had been re-set and I had to do all the system updates and when it was doing the ICS update the wifi connection was lost at 37% of the download.

    The tablet seems to be working o.k. now except for the wi-fi issue and I am planning to send it back since they did not address that issue as I had requested. (I don't even think they read the paperwork I sent in with the repair) When I called them to find out why the wi-fi was not corrected they said the repair order only stated "tablet won't boot".  

  • MrWhiskersMrWhiskers Posts: 2Member

    I am having the same problem as headachejoe, I turned off an app and my tablet booted to the Acer logo and that's all it will do now. The image recovery goes to a prone android bot with a red triangle with an exclamation mark in it. Please tell me what I need to do.

    The unit is out of warranty as of May of this year.

    Any help will be greatly appreciated.

  • nweaklandnweakland Posts: 1Member

    I am having the same exact problem.  Did the Acer technician give you any help?

  • harringtonbharringtonb Posts: 2Member

    I also am having the same exact problem.  Did the Acer technician give you any help?

  • bikrgranbikrgran Posts: 3Member

    Why send a private message to someone with a problem, when probably 100's have the same problem?

  • kcnodakkcnodak Posts: 3Member

    I have an Iconia A100 that was working just fine until I tried to turn it on last night.  Is this caused by a recent update??

  • kcnodakkcnodak Posts: 3Member

    I agree, why respond with a private message when multiple peoplae are having the same issue.  isn't the purpose of a forum to help out everyone having the same issue?

  • kcnodakkcnodak Posts: 3Member

    From what I have been able to determine from my short research on this topic.  It appears that this has happened to hundreds if not thousands of Iconia A100s and A500s, maybe other models too.  All indications are that unless you are under warranty, your screwed, the unit is a paper weight.  I absolutely loved my Iconia A100 and was bragging it up to all my friends. Why buy a freakin iPad when you can get this sweet little 7 inch running ICS?  Well, i guess I am going to have to find something else, Samsung Galaxy maybe?  very disappointed.  Thanks acer.

  • daniedanie Posts: 3Member

    Same thing happen to my iconia100 and my warranty just ran out and when I called tech support they said they could fix it for 199.00 I don't think that far because I paid about that much for this garbage in the first place. I should have brought a Ipad.  I did try to do the reset and it came up but when I hit the power button to select factory reset it does nothing. Sooo mad.

  • daniedanie Posts: 3Member

    So acer is not willing to help thier customer unless you pay for it. I see I won't be paying acer for anymore garbage I will buy an apple product before I spend any of my hard earn money on this trash. At least apple will help you and you don't have to keep buying their product over  and over.

  • kiwipesokiwipeso Posts: 82Member

    Apple will do the exact same thing unless you get applecare, so please stop complaining like it's the end of the world.

    At least with an Acer they don't recycle your broken tablet off to some poor sucker who gets the same problem you had a few months later.


    (I used to work at an apple retailer, so I can verify this is what they did.)

  • CalebHaroldCalebHarold Posts: 2Member

    Can you send me a message as well, it would help a lot. Thanks.

  • 171444171444 Posts: 1Member

    1-17-2013....same problem as the rest  a500 frozen at ACER screen.  Tried pushing the reset pin and the hard reset procedure [many many times]...starts to say it is clearing data/cache...but then goes to the ACER screen.  13 months old...and of course, out of warranty.  It is completely untouched in terms of any kind of software adjustments and only downloaded apps from PLAYSTORE.  100% 'stock'.


    Has anyone fixed theirs or discovered a process to fix that they can publish?



    [edited for privacy]

  • losotlosot Posts: 2Member
    I have the same problem... acer screen forever. The recovery screen just shows a laying droid with the red triangle and exclamation mark. Please help1
  • losotlosot Posts: 2Member
    I have the same problem... acer screen forever. The recovery screen just shows a laying droid with the red triangle and exclamation mark. Please help!
  • p1800nutp1800nut Posts: 3Member

    Same problem here.  It seems very strange that so many of us are reporting identical symptoms at the same time (and like most, my warranty ended last month.....)

  • p1800nutp1800nut Posts: 3Member

    Looks like this is a hardware problem--more specifically the NAND memory.  Still seems very odd that so many are reporting this problem at the same time.  grrr.  (Glad I bought a Blackberry Playbook--looks like that will be my tab from now on.)



This discussion has been closed.

Who's Online108

+102 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!


Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1036

Total Points:570

Total Accepted Answers: 88

ven98 Seasoned Specialist