Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Acer Aspire V3-731 Wifi

KinwohKinwoh Posts: 7Member

Hi,

 

I have a Aspire V3-731 with wifi connection problems. I have read some other forums and still have same problem.

It disconnects me automaticly from using internet on wi-fi. 

 

Have installed the latest version for now (Wireless LAN_Atheros_10.0.0.225_W8x64_A). 

Does anyone has an idea to fix my problem ?

Answers

  • DanicaDanica Posts: 11Member

    Same problem.. Smiley Frustrated

  • KinwohKinwoh Posts: 7Member

    Any one ?

  • KinwohKinwoh Posts: 7Member

    Didn't work for me. Other suggestions ?

  • shadowmanshadowman Posts: 16Member

    Did you go through the Network troubleshooting solutions?

  • KinwohKinwoh Posts: 7Member

    Yes it's "fix" the problem but that's one time fix. After a couple minutes it's starts again the same problem blocking the wifi. 

  • shadowmanshadowman Posts: 16Member

    Check the following:

     

    Under Device Manager for the Qualcomm Atheros Wireless network adapte or whichever driver you installed,

     

    Power Management tab, uncheck if the following is selected:

     

    "Allow the computer to turn off this device to save power". 

     

  • DanicaDanica Posts: 11Member

    That didn't work for me.

  • shadowmanshadowman Posts: 16Member

    Are you using a wireless router?  How close is your laptop to the router?  Can you get a clean connection if the ethernet adapter is plugged in?

  • KinwohKinwoh Posts: 7Member

    Still same problem i unchecked "Allow the computer to turn off this device to save power".  And my router is 1 meter away from my laptop, with the cable plugged it works 100 %. On wifi, always get that yellow icon on my wifi after a couple minutes. And my laptop is most of the time plugged with the power.

  • shadowmanshadowman Posts: 16Member

    Can you check to see if you are in Airplaine Mode?  If you are turn it off.

     

    From the Microsoft Website:

    This mode is also available for laptops that are running the new Windows 8 operating system and it is very easy to access, provided you know where to look.

    Head to the Charms menu and click on “Settings”. From there choose “Change PC Settings”, which will open a “Metro” version of the Control panel. From there you can easily locate “Wireless” from the menu on the left side. Within Wireless you will see an “Airplane Mode” listed at the top with a simple “on” and “off” toggle switch.

  • KinwohKinwoh Posts: 7Member

    No im not in the Airplain mode, i can connect with wifi connection but after a couple minutes it disable my wifi automaticly. To fix the problem quickest way is to enable and disable Airplane mode.

    After doing that i get my wifi worked again for 10-60 minutes and than again the same problem.

     

    What i allready did is

    And stil same problem, wifi disable connection with internet automaticly....

     

     

    The links are for Aspire V3-731 only Windows 8 64-bit.

  • shadowmanshadowman Posts: 16Member

    There's only a few other options I can think of and a few additional questions:

     

    1.  When you disconnect the ethernet cable, is the laptop in the same position or did you move it farther away from the router?  I'm asking because I had the same issue, within a few feet upto ten feet away the connection was fine, but when I moved the laptop fifteen feet away from the router I would lose the connection.

    2. Have you used another laptop on the same router that did not have connectivity issues?  Just to verify that it is not an issue with your Internet provider.

    3. Are there any large metal objects near the router and/or laptop?  Known to cause interference.

    4. Have you tried unintalling the driver and then re-installing?

     

    When I ran the Network troubleshooter I received a "faulty adapter" message, so I uninstalled and re-installed the driver.  It took three attempts before I finally got a "device is working properly message.  And it was at this point that I discovered that Acer is probably using a very low cost network adapter for their laptops, a network wifi dongle as it is called.   my only options now are to centrally locate my router, purchase a signal range extender (which can cost up to $200.00 and may not work) or utilize my laptop wired only or within ten feet of the modem.

     

    Let me know if the re-install works?

  • DanicaDanica Posts: 11Member

    Connection is pretty clear. I have 4/5 lines.

  • ScottyCScottyC Posts: 433Member

    Just out of curiosity, did you upgrade from Windows 7? Also, how do you know that you need the Atheros driver and not the Broadcom? Is it because it is the only driver available on the Acer site for your system? It doesn't necessarily mean that it's the right one for your system.

    This is the Acer harware detection tool available on drivers page of Acer's website, right below where you choose your system.

    http://global-download.acer.com/FilesDownload/HWID/HWVendorDetection.exe

    Run it and look for Wireless. If you see broadcom it means that you're not downloading the right driver. In this case it can be downloaded here : http://goo.gl/mMGzK  OR on the Acer site under your model with Windows 8 upgrade option chosen for OS.

  • KinwohKinwoh Posts: 7Member

    Strange does no one any better idea to fix this problem ? 

This discussion has been closed.

Who's Online148

Acer-Moses
Acer-Moses
Ella40
Ella40
ErikAlvarez00
ErikAlvarez00
gdragvik
gdragvik
Halandar
Halandar
JackE
JackE
kanopi
kanopi
Screenreplacement
Screenreplacement
SushrutRP
SushrutRP
sy58605588
sy58605588
ven98
ven98
Vicky007
Vicky007
YanDaoSky
YanDaoSky
+135 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Predator Gaming

Unleash the beast within. The Orion 9000 is built for legendary power with Ice Tunnel 2.0 cooling tech and room for up to five 120 mm fans on the front panel.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1232

Total Points:877

Total Accepted Answers: 121

ven98 Seasoned Specialist