Trouble in booting and WiFi card stopped working on AN515-55-56MN

Options
DeandreBoss592
DeandreBoss592 Member Posts: 5 New User
edited July 10 in Nitro Gaming

sometimes it wouldn’t even boot to windows, other times it would boot to windows but shut off after a few minutes.
Edit: WiFi card has stopped working also

[Edited the thread to add model name and issue detail to the title]

Answers

  • StevenGen
    StevenGen ACE Posts: 10,657 Trailblazer
    edited July 10
    Options

    It would help if you told us what model laptop you have, but by the captions that you have included above, your laptop looks like a Nitro 5 laptop, just tell us the exact model which should be something like AN515-xx as it would help also.

    Anyway, the symptoms that you are describing is a power issue so it could be from a bad battery or faulty ram or your laptop has an actual main power rail fault that cause those symptoms. What I suggest that you first do is to do a Hard Reset, as if this doesn’t work, you will need to take your laptop to a technician so that they can analyze and fix your laptop as it will have issues that can’t be fixed with a reset of anything else, so do the following:

    Undo the 11 back screws of the back cover of your laptop and get to the main battery, unplug the main battery and take it out as underneath you will have the RTC/BIOS battery which you will need to disconnect and at the mainboard plug of this battery short with a small metal screwdriver the +&- pins of the battery plug so that you reset the CMOS, afterwards take the ram out and leave the laptop like that for at least 1 hour (preferably overnight) so that the laptop EC and Chipset chips reset as they could be frozen and/or their programing might be corrupted and this will reset them. Good luck and hope this helps you out.

    If this answers your question and solved your query please "Click on Yes" or "Click on Like" if you find my answer useful👍

  • DeandreBoss592
    DeandreBoss592 Member Posts: 5 New User
    Options
  • DeandreBoss592
    DeandreBoss592 Member Posts: 5 New User
    Options

    funnily enough I did send it to a technician and he said the problem wasn’t happening with him. He even apparently left the computer on an entire night and when he came back it was still on. So when I got it back and boot it up, I was confused to see it was happening again

  • DeandreBoss592
    DeandreBoss592 Member Posts: 5 New User
    Options

    I have removed the battery and bios battery along with the ram…will update when I get back from work

    Side note: I made a ram upgrade almost a year ago. As you may have observed they are two different brands of ram. Would this have affected it over time?

  • DeandreBoss592
    DeandreBoss592 Member Posts: 5 New User
    Options

    update I got back from work and put the laptop back together sadly the hard reset did not fix the problem, thank you for the help tho. I shall go to the technician.