TravelMate P214-53 - BIOS device filter not working

jujubeesjujubees Member Posts: 2 New User

Updated travelmate machine's BIOS to V1.42 and tried using BIOS filter device setting to "Keyboard and Mouse only" but all devices are still detectable after POST.

Here to seek help on getting it to work

Thanks!

FAQ & Answers

  • JackEJackE ACE Posts: 40,760 Trailblazer

    >>>>BIOS filter device setting to "Keyboard and Mouse only">>>

    Please show a phone photo of the BIOS filter that you're trying to set.

    Jack E/NJ
  • billseybillsey ACE Posts: 26,229 Trailblazer

    Yes, I don't see anything relating to that in the service guide, it the setting in the Device Configuration sub menu under Advanced maybe?

    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • JackEJackE ACE Posts: 40,760 Trailblazer

    >>>>BIOS filter device setting to "Keyboard and Mouse only">>>

    Please show a phone photo of the BIOS filter that you're trying to set.

    Jack E/NJ
  • jujubeesjujubees Member Posts: 2 New User

    I am unable to take a photo but here's how to navigate to the setting.

    BIOS Setting:F2 -> "Advanced" Tab -> "Device Configuration" ->Right after "USB Boot" there's a setting call "USB Device Filter" set as "Keyboard/Mouse Only"

  • JackEJackE ACE Posts: 40,760 Trailblazer

    It supposed to work with the Acer Proshield+ app. Search Windows start menu to see if it's installed? If not go to the Microsoft store at this link.

    Jack E/NJ
Sign In or Register to comment.

Who's Online1.1K

chugzilla
chugzilla
MintyDraws
MintyDraws
Nailaspire7
Nailaspire7
+1.1K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers