Kompanio Spin 513 power up issue

Options
HokieAl
HokieAl Member Posts: 4 New User

Does anyone else have this issue? If I power it down, plugging in power doesn't light up the power button led. It is like it's dead. Opening the lid doesn't start the machine and the power button won't start it either. I have to hold the refresh button and press power to start it back up. This machine is only a few weeks old, and it just started doing this the other day. Perhaps after a chrome os update?

Once it's powered up, everything is fine, power, led, etc. If I sleep it, I get the flashing orange led and can open the lid and it wakes up.

Best Answer

  • William_mk2
    William_mk2 ACE Posts: 4,094 Pathfinder
    Answer ✓
    Options

    @HokieAl


    We need to do a power wash on your chrome book.  

    Restart the chromebook.

    On the login screen please don’t type the password.

    Hold the Ctrl key + shift key + alt key on keyboard and then press the letter r once

    It will show “Reset this pc”

    Click on power wash and continue.. 

    Please understand it will clear the local and user settings.. 

    Please complete the final setup.. 

    Connnect to wifi and type the wifi password

    Login to chromebook with your regular password

    It should work fine ..

    Click on "Like" if you find my answer useful 

    Click on "Yes" if it answers your question.


    Please click YES if I answered your question

    I am not an ACER employee
    B  Thank you and have a BLESSED AND HAPPY DAY  B


                                         ★★ WILLIAM - MRK ★★

Answers

  • William_mk2
    William_mk2 ACE Posts: 4,094 Pathfinder
    Answer ✓
    Options

    @HokieAl


    We need to do a power wash on your chrome book.  

    Restart the chromebook.

    On the login screen please don’t type the password.

    Hold the Ctrl key + shift key + alt key on keyboard and then press the letter r once

    It will show “Reset this pc”

    Click on power wash and continue.. 

    Please understand it will clear the local and user settings.. 

    Please complete the final setup.. 

    Connnect to wifi and type the wifi password

    Login to chromebook with your regular password

    It should work fine ..

    Click on "Like" if you find my answer useful 

    Click on "Yes" if it answers your question.


    Please click YES if I answered your question

    I am not an ACER employee
    B  Thank you and have a BLESSED AND HAPPY DAY  B


                                         ★★ WILLIAM - MRK ★★

  • HokieAl
    HokieAl Member Posts: 4 New User
    Options

    Thanks, I will try this. Didn't want to reset it, but I'll check it out.

  • HokieAl
    HokieAl Member Posts: 4 New User
    Options

    Is powerwashing it via the key commands different than powerwash in the settings?

  • HokieAl
    HokieAl Member Posts: 4 New User
    Options

    Thank you. Powerwashing fixed it.