Acer Swift SF114-34 problem with sound / microphone drivers.

vancivanci Member Posts: 5 New User
edited May 21 in Windows 11
Hello. I bought the laptop in question a few days ago, but I'm having trouble reinstalling Windows. Windows 11 Pro - as an OS installed on the laptop. Today I decided to have a messenger conversation, the microphone does not work, I decided that it is one of the privacy settings, but it turned out that it does not work at all. In fact, Windows has updated my sound card drivers since the launch of the laptop, and they are newer than those on the Acer website. I uninstall all the drivers, from the control panel - programs and components - Realtek Audio Driver, then from the device manager everything related to sound and microphone. I reboot, install all the drivers from the Acer website, reboot - no sound, yes the audio device icon is active, the microphone works, but I have no sound from either the laptop speakers or the 3.5 audio jack. However, the Windows update still installs the newer Realtek drivers for me - and I, without my request, restart the machine, I have sound from everywhere, the microphone still does not work. I repeat the procedure with uninstalling all audio drivers, I stop the Internet on the machine, I still have no sound, but the microphone works, I turn on the machine, just hook up to the net and come on Windows update uploads new drivers, the microphone still does not work, but I have sound .. I entered a vicious circle in which I do not find a solution, and to reinstall the OS, I'm not sure I will not enter it again ... So in general with the drivers from the Acer site - I have a microphone - built into the camera, but I have no sound, with the version that stubbornly uploads the Windows update I have sound, but the microphone does not work.

FAQ & Answers

  • vancivanci Member Posts: 5 New User
    In fact, I solved the problem -Intelligo Audio Effects - I left Windows to upload the new drivers, uninstalled the component in question, reinstalled it under the drivers uploaded by Windows, everything is fine. I ask the moderator to close the topic as "Solved problem"
Sign In or Register to comment.

Who's Online1.2K

Acer-Samuel
Acer-Samuel
Alejandro_AC
Alejandro_AC
AlmasM11
AlmasM11
Aniketsingh302000
Aniketsingh302000
Belen20211898
Belen20211898
canadaralf
canadaralf
Dharris567
Dharris567
eule22
eule22
GAURAVPARASAR
GAURAVPARASAR
JackE
JackE
Kev_techo
Kev_techo
Mic0S
Mic0S
MonkBae
MonkBae
oguzhandag
oguzhandag
Ron1200
Ron1200
SlobFighter
SlobFighter
Stelan
Stelan
wrgp13
wrgp13
+1.1K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers