Disable lighting on a XB273U NV (XB273UNV, NVbmiiprzx)

diceroller2022
diceroller2022 Member Posts: 3 New User
I have a XB273 NV (XB273UNV, NVbmiiprzx, I've seen it named a combination of the 3 on different parts of the Acer sites) that has a default blue LED strip on the back. I have this disabled via the OSD > System > Lighting > Lighting Switch = Disable. The lights are coming back on repeatedly during regular use, coming back to the default blue state. When this happens the menu for Lighting Switch shows as disabled as last set, though the light is on. Navigating back to the setting and re-selecting disabled successfully re-disables it.
Why is this setting being overridden? How can I disable the LED strip on the back of the monitor reliably?
Thanks

FAQ & Answers

  • Frond
    Frond Member Posts: 1 New User
    edited January 2022
    Hi. I've got the Acer Predator XB323QK NV monitor and have a similar problem.
    When I turn the monitor off and come back to it later, after having disabled the rgb light exactly as you described, the monitor is back to the default blue light when turning it on. I go to settings and it still states the light is in disabled mode. Only after playing around with the setting again, exiting and turning the monitor off to on the light turns back off. 

    Please if anyone can help, would be much appreciated. 
  • xerkrosis
    xerkrosis Member Posts: 5 New User
    edited January 2022
    XB273U NV
    Having the same issue. When the monitor turns off after inactivity (set in Windows), and turns back on, sometimes the default blue light LED turns on.
    Only way to disable it is by turning the monitor off and on again.
    It's not always the case, but sometimes, which is already more than it's allowed to happen. It also happened a few times when turning on the PC.
  • Easwar
    Easwar Member Posts: 6,728 Guru
    1. In the OSD or menu there is a option for "Power control" within that option there is a "Ambient Lighting" option and you can change it there. ...
    2. Menu, power control, ambient lighting, then off. ...
    3. Press the Menu button on the bottom of the monitor, and then select Power Control > Power LED > Off.
  • xerkrosis
    xerkrosis Member Posts: 5 New User
    Hello @Easwar,
    The Lighting, which is configurable in System => Lighting => Lighting Switch, is already set at "Disable".
    That's the problem. Despite it disabled in the menu, in some cases, when the monitor wakes/turns on, the default LED in cyan returns, and is only worked around by turning the monitor off and on again.
  • diceroller2022
    diceroller2022 Member Posts: 3 New User
    I can add an extra datapoint to my experience, I only see this happen when the LightSense feature is disabled under Picture > LiteSense.
    When I set LightSense is Level 1, I have not seen this happen.

    To back up what @xerkrosis says, the blue LEDs are on even though the menu says System > Lighting > Lighting Switch = Disable.

    @Easwar I don't see any option in my menus that says "Power control", that may not be available in the menu on this monitor.


  • xerkrosis
    xerkrosis Member Posts: 5 New User
    I can add an extra datapoint to my experience, I only see this happen when the LightSense feature is disabled under Picture > LiteSense.
    When I set LightSense is Level 1, I have not seen this happen.
    [...]
    Oh, it's that brightness adapt-thing. Was already hoping to have found something to keep that bug away, yet am not ready to sacrifice the specific brightness I purposely chose.^^
    I'll stay for the moment with turning the monitor quickly off and on, until Acer ever releases a patch, bios or whatever to counter it.
  • diceroller2022
    diceroller2022 Member Posts: 3 New User
    I can use the LiteSense only some of the time, the variability of bright light in my office regularly causes the monitor to be too dark too dark to see details so I disable it regularly.
    Does anyone know if there is a way or if it is worth it to try to escalate a bug like this? It's a pretty contemporary monitor, but I don't know what their support / patch system is like.
  • Fjjwfp
    Fjjwfp Member Posts: 1 New User

    Hello, I'm not sure if you're still having this problem, but since stumbling on this page and getting the monitor myself I seem to have found a solution. I read earlier you guys mentioned that the problem is not present when light sense is on, and when it is off the LED won't stay off when restarted. I've found that if you go under the lighting option, turn the LED on, change the brightness to "Auto", and then turn the LED off, the LED will stay off. This might be due to the fact that Auto LED brightness uses the same light sensor that light sense uses.

  • xerkrosis
    xerkrosis Member Posts: 5 New User

    Glad there's still activity here, and ty for the suggestion @Fjjwfp . Turned on LED, set Brightness to Auto (with the numbers, I either forgot or didn't know the "Auto" existed), and disabled the LED again.

    The problem didn't appear that often anymore, but still in some rare-ish cases. Would be great if it fixes though. I've become too used to quickly turning the monitor off and on again.

Assistance by Acer


The opinions expressed on Acer Community are the personal opinions of the authors, not of Acer. By using this site, you accept Acer's Privacy Policy and the Acer Community User Agreement.

  • swiftevopoweron-tertiarybanner_620x335
    Swift Series Intel® Evo™

    Power On

  • xbox-agw-tertiary-banner-620
    Game Pass

    Game Pass

  • win-11-pro-banner
    Windows 11 Pro

    Windows 11 Pro for Acer business laptops

  • chromebook-gaming
    Gaming on Chromebook

    Gaming on Chromebook