I REALLY REALLY need help with my Aspire V3-571- hopefully sorted by the weekend. SOS Help!

Options
Nickyfm89
Nickyfm89 Member Posts: 11

Tinkerer

Hi Guys,

First proper post here so bare with me.

I'm going to try and break this down so its clear to anyone who is clued up with laptops as I'm clearly rubbish.

I have a new work laptop (make see above) it's mine btw. It will not for love nor money connect to the internet. Right now I'm on my personal laptop to ask this question, I have wifi Plusnet and assumed the work laptop would sync into the same wifi as this one. I thought wrong. It says 'Connected' but 'no internet, secured' I have gone through windows help and done the troubleshoot route, I've turned the laptop on and off more times then I can count. Then some windows person asked me to go on cmd and enter codes such as ipconfig / all/ flush and NetSh WLAN Show All etc and I could not even find the ip address

I received an email below from them (don't know how to supply a link so have just copy and pasted)

Hi,

Good Day!

This is Yna, thank you for giving me the chance to assist you earlier, since I aperformedm no longer receiving a message from your I will just send a steps on how your Windows to work perfectly. I know how valuable your time is and we greatly want to assist you all throughout. Please see details below on what has been  and next steps to be done:

Steps Completed:

  •  Run Windows Troubleshooter
  • Done with Renew IP and flush DNS

Next Steps:

·          Unhide and rename SSID

With this, we’re mildly stranding in the strange area. For some reason, users weren’t able to connect to networks with unusual names, meaning that you might reconsider renaming them to something less bloated.

So, make sure to use only standard alphanumerical symbols, without emoticons and Unicode characters in the SSID name, and try again.

Even though other devices locate it clearly, with the laptop as an only exception, give it a try.

Furthermore, sometimes the hidden SSID that needs to be manually inserted while connecting can also be an issue. Make it visible temporarily and try again.

That resolved the issue for some users and they were able to connect without difficulties.

5. Use 2.4 GHz instead of 5 GHz band on dual-band routers

    1. Press Windows + S, type Control, and open Control Panel.
    2. From the Category view, open Network and Internet.
    3. Open Network and Sharing Center.
    4. Select Change adapter settings from the left pane.
    5. Right-click on your Wireless adapter (connection) and open Properties.
    6. Click on the Configure button.
    7. Select the Advanced tab.
    8. In the left pane, scroll to WZC IBSS Number Channel.
    9. From the right drop-down menu, choose channels 1, 6, or 11.
    10. Confirm changes.

    The story of two bands is rather simple. The 5 GHz band is much better in almost every regard. It’s faster, it’s less crowded since most other non-Wi-Fi devices use 2.4 GHz, it’s more stable.

    However, there are two things that are better with 2.4 GHz. Firstly, its signal goes further and easier brakes trough walls. Second, it supports older devices with older wireless standards.

    So, if all devices in your household (handheld and smart devices or PCs) are connected on 5 GHz and working well, make sure to try to connect to 2.4 GHz band with your laptop.

    Also, if you have adequate software, make sure to choose channels 1, 6, or 11. They don’t overlap with each other. You can do it also in the Advanced adapter’s settings.

     Eager to find the best bandwidth monitors for Windows 10? Here’s a list with our top picks.

    6. Change adapter Power Settings

      1. Right-click on the Battery icon in the notification area, and open Power Options.
      2. By the preferred power plan (Balanced, in my case), click on Change plan settings.
      3. Click on Change advanced power settings.
      4. Expand Wireless Adapter Settings and then Power Saving Mode.
      5. Set Power Saving Mode both on battery and while plugged into a wall socket to Maximum Performance.
      6. Confirm changes and close the window.

       

       

       If you need additional assistance, please do not hesitate to create a new ticket by visiting https://support.microsoft.com/en-us/contactus/.

       

       


      Can someone just step on from here for me and can we just start from the beginning as I have no idea what the above means and I am working on 4 hours of sleep.

      Please, please help me in easy bitesize steps. I need this working as its has all my work stuff on it.

      I'm happy to offer my email address/ phone number if you want to get hold of me.


      Thanks for your time,


      Nicky x



      Best Answers

      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        edited February 2021 Answer ✓
        Options
        Great in that we have found the issue :)! Thanks for that.  So the problem is with something called DNS, thats the thing which converts the urls you type (google.com) into the address of the site. Think of it like a giant phone book

        To fix it,
          goto start ->
          network status ->
          change adapter options -> 
          right click the wifi one (image 1) ->
          properties->
          click internet protocol version 4 (image 2) ->
          click properties again ->
          check to see if they are automatic.

        If its not change to "use these DNS servers" and type 8.8.8.8 and 8.8.4.4 (image 3) 


        Image 1:


        Image 2:


        Image 3: Here, if its not allready set to use automatic, swap to that. If it is and its not working set it like below


        Also check the "alternate config" tab to make sure there is nothing in there

      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        Answer ✓
        Options
        You can, which will use Googles DNS servers, or you can delete the value thats in there and use automatic :)
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        Answer ✓
        Options
        Glad its working 👍 Without knowing what caused it its hard to say. If its doesnt work at work, use the "automattically detect" as this will just use whatever is right for the current network. Why cant things just be simple ei! :dizzy:

        Depending on how the network is set up at work, it may work, it may not. If it doesnt you are best asking one of your techies there as they will know better than me on how things are set up! 

        As for saying the steps again, rather than doing that if you hit the solved it moves it to the "top" of the thread to make it easier to find, but if anything else goes wonky, i stick around here quite a bit so just ping me in an @ and i will see the message sooner or later 😊

      Answers

      • Rudy21
        Rudy21 ACE Posts: 1,789 Pathfinder
        Options
        Hi @Nickyfm89,

        I would suggest a clean boot first.. if it does not work then try and test with a diff wi-fi and let us know the result here
        Click on 'Yes' to accept my comment as answer
      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        @Rudy21

        I've just done that, still 'no internet, secured' :(
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        edited February 2021
        Options
        For the ipconfig command its:
        ipconfig /all
        rather than:
        ipconfig /all command 

        Could you post that so we can see whats going on with the addressing :)

        And could you try:
        ping 8.8.8.8
        then
        ping google.com
        This will allow us to see if its DNS which is broken :)
      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        @Leostat

        I'll do that now for you. How am I putting in ping 8.8.8.8 and the other one into cmd?
        Thanks,

        Nicky
      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        @Leostat
        Hi this is for the /all command (order 02,015,035)
        Nicky
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        Options
        Sorry yes into command  :) from that the IP address is correct, but i can see the DNS server is set to 13. something. My intuition is its probs that :) run the pings in the window and see if the first works and the second fails. If it does, i will walk you through how to change it 
      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        @Leostat, sorry to be a complete dunce but how am I entering these ping things and what order? like ipconfig /ping 8.8.8.8. Slow steps please lol
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        Options
        Its no problem! Litteraly just those, so from the cmd prompt just 
        ping 8.8.8.8

        press enter, it should do something like this:

        C:\Users\username>ping 8.8.8.8
        Pinging 8.8.8.8 with 32 bytes of data:
        Reply from 8.8.8.8: bytes=32 time=8ms TTL=253
        Reply from 8.8.8.8: bytes=32 time=7ms TTL=253
        Reply from 8.8.8.8: bytes=32 time=9ms TTL=253
        Reply from 8.8.8.8: bytes=32 time=8ms TTL=253

        Ping statistics for 8.8.8.8:
            Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
        Approximate round trip times in milli-seconds:
            Minimum = 7ms, Maximum = 9ms, Average = 8ms
        Then enter the second command after. What im looking for is the reply, the rest doesnt really matter.
      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        @Leostat, please see attached. The google.com did not do anything
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        edited February 2021 Answer ✓
        Options
        Great in that we have found the issue :)! Thanks for that.  So the problem is with something called DNS, thats the thing which converts the urls you type (google.com) into the address of the site. Think of it like a giant phone book

        To fix it,
          goto start ->
          network status ->
          change adapter options -> 
          right click the wifi one (image 1) ->
          properties->
          click internet protocol version 4 (image 2) ->
          click properties again ->
          check to see if they are automatic.

        If its not change to "use these DNS servers" and type 8.8.8.8 and 8.8.4.4 (image 3) 


        Image 1:


        Image 2:


        Image 3: Here, if its not allready set to use automatic, swap to that. If it is and its not working set it like below


        Also check the "alternate config" tab to make sure there is nothing in there

      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        This what I'm looking at without changing anything at all when getting to image 3 of your (amazing btw) step by step guide
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        Options
        Thats the issue! Something or someone has put that number in there which has broke the DNS :) delete it, back to automatic and you should be golden   
        🤞
      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        So shall I just put 8 8 8 8 on top and  8 8 4 4 on the bottom?

        P.s I definitely did not change this  lol
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        Answer ✓
        Options
        You can, which will use Googles DNS servers, or you can delete the value thats in there and use automatic :)
      • Nickyfm89
        Nickyfm89 Member Posts: 11

        Tinkerer

        Options
        OMG it's working! you absolute legend.

        Right, I have to go into work tomorrow so new internet connection again :( will this happen again? It looks as though it likes the 8 8 8 8, 8 8 4 4.

        Can you just tell me the steps again to get back to this again? sorry to be a pain, but at work I'll be stressed and faffing around. Do you think it will be the same problem? Thank you so much again @Leostat. All I have to worry about is it happening again. xx
      • Leostat
        Leostat ACE Posts: 3,043 Pathfinder
        Answer ✓
        Options
        Glad its working 👍 Without knowing what caused it its hard to say. If its doesnt work at work, use the "automattically detect" as this will just use whatever is right for the current network. Why cant things just be simple ei! :dizzy:

        Depending on how the network is set up at work, it may work, it may not. If it doesnt you are best asking one of your techies there as they will know better than me on how things are set up! 

        As for saying the steps again, rather than doing that if you hit the solved it moves it to the "top" of the thread to make it easier to find, but if anything else goes wonky, i stick around here quite a bit so just ping me in an @ and i will see the message sooner or later 😊