Caps-lock not functioning properly...

Options
ElixCaught
ElixCaught Member Posts: 1 New User
edited November 2023 in 2020 Archives
My capslock key will only turn on, not off. Any ideas?

Best Answer

  • Leostat
    Leostat ACE Posts: 3,043 Pathfinder
    Answer ✓
    Options
    Try hitting shift, there is an option under 

    Start -> settings -> language and time -> region settings -> advanced keyboard settings -> language bar settings -> advanced key settings > turn capslock off with shift or turn capslock off with capslock 

    You may have the language bar settings on the right hand side of the start bar to skip going through all the menus



Answers

  • Leostat
    Leostat ACE Posts: 3,043 Pathfinder
    Answer ✓
    Options
    Try hitting shift, there is an option under 

    Start -> settings -> language and time -> region settings -> advanced keyboard settings -> language bar settings -> advanced key settings > turn capslock off with shift or turn capslock off with capslock 

    You may have the language bar settings on the right hand side of the start bar to skip going through all the menus



  • Leostat
    Leostat ACE Posts: 3,043 Pathfinder
    Options
    glad it worked :)!