WiFi trouble with Qualcomm access to Acer

HoovhavenHoovhaven Member Posts: 1 New User
Have a Atheros QCA9377 hub for WIFI, network says no internet but have screen shot of Google on and internet settings showing no internet. Repaired driver, rebooted hub, reset hub and nothing. Tried Acer defrag but didn't complete task. Some Acer tools show no internet connection but here I am. No Microsoft store access either. What else can I do. Have had this problem for a couple of weeks. Hope someone can help.
Sign In or Register to comment.

Who's Online1.1K

Acer-Jose
Acer-Jose
Acer-Michi
Acer-Michi
Daiky
Daiky
GAMING6698
GAMING6698
hugo64874
hugo64874
jahrmz
jahrmz
Mataf69
Mataf69
nandolimoes
nandolimoes
Oilstar
Oilstar
piwakawaka
piwakawaka
sasikumardhe2006
sasikumardhe2006
Vladimir38
Vladimir38
+1.1K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • By Acer-Ingrid -
    The brightest talents from across the Asia Pacific unite to celebrate Acer Day 2021 with its official anthem, Live Your World.Unlock limitless possibilities and join us for our #LiveYourWorldWithAcer (Read more…)
    1 61

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1752

Total Points:5437

Total Accepted Answers: 207

Leostat Community Aficionado