Examples: Monday, today, last week, Mar 26, 3/26/04

No Bootable Device - Can't boot into Windows

My Acer SPIN Laptop suddenly showed a blue screen, said it encountered a problem & rebooted itself.
Instead of booting into Windows it now only boots up into:  No Bootable Device.  It will sometimes show the options:  Troubleshoot or Turn Off Device.  
Nothing there seems to help, except I can get to a Command Prompt.  Repair Fails.
I'm running Windows 7 on this SP315-51, Model # N16P9, Laptop KO68V1V8.
I would reinstall the Operating System, but the machine didn't come with a disc, it has no label on its exterior case showing the  Windows 7 Product Key.
The machine was purchased from Costco, so they have tech support.
The agent said I can make a restore disc from another machine's Windows 7 disk.  I tried using the disk from the PC I'm using now, but that Product Key Activation
Fails on the Windows 7 Activate Windows Support page.  I purchased the disk and used it before, so I know its valid.  I seem to be out of options.
Any thoughts on how to get the laptop back up and running?
«1345

FAQ & Answers

  • chai613chai613 Member Posts: 58 New User
    Acer Chat Support says:  1.  There is no Win 7 product key. and 2.  Buy a new computer.
  • JackEJackE ACE Posts: 19,790 Trailblazer
    While you should still be able to activate Win7, it's extended support ended in January. https://support.microsoft.com/en-us/help/4057281

    You seem to have an HDD/SSD problem so let's tackle that first. Shut the machine completely off. The press and hold the F2 key. While still holding the F2 key, press the power button to turn the machine back on. You should be presented with a BIOS menu screen. In the BIOS Information section, to you see the HDD or SSD identified and described? Jack E/NJ


    Jack E/NJ
  • chai613chai613 Member Posts: 58 New User
    Wow, Jack, I appreciate your help very much.  With the machine off, I restarted it by first holding down the F2 key.  I had to do it several times, but finally it booted into a InsydeH20 Setup Utility.  It defaults to the Information tab.  There are also Main, Security, Boot and Exit tabs.   I see that the BIOS is v.1.08  There is HDD information as well on the Information tab.
    HDDO Model Name ST1000LM035-1RK172   
    HDDO Serial # WES1D61A
    HDD1 Model Name 
    HDD1 Serial # 

    Is this where I should be now?
  • JackEJackE ACE Posts: 19,790 Trailblazer
    Does the HDD also show up in the Boot tab? Jack E/NJ
    Jack E/NJ
  • chai613chai613 Member Posts: 58 New User
    Yes, Jack, HDD does show in the Boot tab, in the 2nd and 3rd boot orders.  
    1.  Windows Boot Manager
    2.  HDD0:  ST1000LM035-1RK172   
    3.  HDD1
  • JackEJackE ACE Posts: 19,790 Trailblazer
    OK. Save settings and exit. Does it boot now on immediately exiting? Jack E/NJ
    Jack E/NJ
  • chai613chai613 Member Posts: 58 New User
    No, it didn't boot immediately on saving and exiting.    After a little while, I tried rebooting from off, but it boots up to:
    No Bootable Device.

    Maybe I didn't wait long enough before retrying to boot up?
  • chai613chai613 Member Posts: 58 New User
    An Acer Rescue Disk I created when the machine was new (on a thumb drive) does nothing when I start the machine with the drive in the USB port.
  • chai613chai613 Member Posts: 58 New User
    Jack, I repeated the F2 boot to retry.  Saved and Exited.  It did quickly begin rebooting on its own.  I'm writing while its re-booting.....
  • chai613chai613 Member Posts: 58 New User
    It rebooted into "No Bootable Device".  But it did boot after I saved and exited.
  • JackEJackE ACE Posts: 19,790 Trailblazer
    >>>But it did boot after I saved and exited.>>>

    OK. Let's confirm. You mean here that it booted into Windows immediately after saving BIOS settings and exiting the BIOS menu, Is this correct? Jack E/NJ




    Jack E/NJ
  • chai613chai613 Member Posts: 58 New User
    No, sorry, I wish.
    It rebooted quickly after Saving and Exiting, but while it soon showed the ACER screen, it eventuated only in the No Bootable Device notification.
    It will still NOT boot into windows.  Has still never booted into Windows since this began two days ago.
  • chai613chai613 Member Posts: 58 New User
    Jack, just to be sure, I'm not seeing a BIOS Settings screen, per se.  I enter into a different settings screen.
    InsydeH20 Setup Utility. It defaults to the Information tab.  There are also Main, Security, Boot and Exit tabs.   I see that the BIOS is v.1.08  
    Is this the BIOS settings screen you have in mind?
    On my PC, I think I get a different BIOS screen.
  • JackEJackE ACE Posts: 19,790 Trailblazer
    Earlier today you said >>>It rebooted into "No Bootable Device".  But it did boot after I saved and exited. >>>

    Now you said>>>Has still never booted into Windows since this began two days ago.>>>

    What did you mean earlier "But it did boot after I saved and exited."  ? After you saved and exited WHAT?

    Jack E/NJ




    Jack E/NJ
  • chai613chai613 Member Posts: 58 New User
    Sorry, Jack.  I very much appreciate your help and your patience with me.  I had done what you asked.  I turned the machine on holding F2 so that the InsydeH20 Setup Utility opened.  I gave you the info on the HDD you asked for.  Then I went to the BOOT tab, gave you that info, then SAVED and EXITED from there.  The computer turned off but turned back on by itself very quickly, the ACER screen appeared, but it didn't boot into Windows.  Instead after the little circle at the bottom spun a bit, only NO BOOTABLE DEVICE appears on the screen.  Again this happened after I saved and exited the BOOT screen.  I made no changes on the boot screen.  I only read info from it and gave you the boot sequence.
  • chai613chai613 Member Posts: 58 New User
    Jack on the BOOT tab I see I'm in UEFI mode.
    Should I change to LEGACY?
  • JackEJackE ACE Posts: 19,790 Trailblazer
    >>>Then I went to the BOOT tab, gave you that info, then SAVED and EXITED from there.  The computer turned off but turned back on by itself very quickly, the ACER screen appeared, but it didn't boot into Windows.>>>

    OK. This is what I wanted to know. The computer actually restarted itself(your turnoff & turnon description). The is normal when you saved and exited the BIOS menu. It just never booted into Windows.

    Approximately what date did you purchase this machine from Costco?

    Jack E/NJ


    Jack E/NJ
  • chai613chai613 Member Posts: 58 New User
    Purchased on 1/3/2017.
    I think it was assembled on:  10/28/2016
  • JackEJackE ACE Posts: 19,790 Trailblazer
    >>>I see that the BIOS is v.1.08 >>>

    It likely should be v1.03, not v1.08. Please re-check the version number. Jack E/NJ

    Jack E/NJ
  • chai613chai613 Member Posts: 58 New User
    System BIOS Version: V1.08

Sign In or Register to comment.

Who's Online in this Category1

eddydl
eddydl

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos