Examples: Monday, today, last week, Mar 26, 3/26/04

i have problem with ethernet cabel

rayes93syrayes93sy Member Posts: 3 New User
hello,
i bought predator PO3-600 4 months ago but i can't connect with ethernet cabel.
I have tried many solutions on the internet but not working.
can anyone help me with this problem.


FAQ & Answers

  • MaClaneMaClane ACE Posts: 20,306 Trailblazer
    Good Morning rayes93sy !

    I recommend that you uninstall the current driver and install the homologated driver for wired network from Acer support.

    Then use an approved cat cable and do a test.

    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • rayes93syrayes93sy Member Posts: 3 New User
    MaClane said:
    Good Morning rayes93sy !

    I recommend that you uninstall the current driver and install the homologated driver for wired network from Acer support.

    Then use an approved cat cable and do a test.

    thanks for answer but which driver you mean ?
    i can't find driver ethernet on my pc and when i install realtek ethernet driver there is error .
  • rayes93syrayes93sy Member Posts: 3 New User
    i reinstalled windows 10 too but still error
  • MaClaneMaClane ACE Posts: 20,306 Trailblazer
    This is a native feature of the card manufacturer's driver, to control the power of the card in the PC, and be in conflict with the system's power manager. Try leaving the Balanced Mode as the default in the system and not in the Energy Saver mode.

    Control panel . Power> Power Options> Balanced Mode. In Balanced mode, enter your settings and restore the default configuration.

    Open the Device Manager:
    1. Go to Start
    2. Click Control Panel
    3. Choose System and Security
    4. Click Device Manager (under System)
    Open the properties of the network controller:
    1. Double-click Network Cards to expand it
    2. Double click on the Realtek network controller
    Disable deep sleep mode:
    1. Choose the Power Management tab
    2. Uncheck "" Allow device to turn off the computer to save power "

    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
Sign In or Register to comment.

Who's Online in this Category0

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos