next@acer 2020

Nitro 5 515-52 GPU Fan not starting

Eth6Eth6 Member Posts: 10 New User
 Please help and advise what's need to be done. I'm done re-installing and tried different settings like Custom and Max even playing games, trying MSI AB, Bios updated. Still the GPU fan is not running or ZERO RPM. It's starts after i try to create a custom profile Nitrosense, and after this, I got zero RPM, as I remember sometimes I saw zet fan start working only if I got him max speed setting, but when I try last time it's not worked.

FAQ & Answers

Sign In or Register to comment.

Who's Online918

Benjam1n
Benjam1n
billsey
billsey
CFCampos44
CFCampos44
Dandan0404
Dandan0404
Digger820
Digger820
egydiocoelho
egydiocoelho
Fatsoboy
Fatsoboy
ineuw
ineuw
JackE
JackE
jersonsalazar
jersonsalazar
KaraangNewbie01
KaraangNewbie01
MaClane
MaClane
marinamterrin
marinamterrin
picollosan
picollosan
Shibo
Shibo
StevenGen
StevenGen
tkmori
tkmori
ttttt
ttttt
zonderling
zonderling
+899 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We want to recognize GAMING6698's dedicated efforts in the Acer Community. GAMING6698 has become one of the main collaborators since joining the Community in November of 2019.
On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 3315

Total Points:5742

Total Accepted Answers: 289

GAMING6698 Mainframe Wrangler