Examples: Monday, today, last week, Mar 26, 3/26/04

Webcam auto turn on while playing videos on laptop. Can anyone help? ( Predator PH315-52 )

ritu1999ritu1999 Posts: 7Member

Tinkerer

edited July 2019 in Predator Laptops
I'm using a predator Helios 300 ( Predator PH315-52 ). The webcam automatically turns on whenever I play a video, be it an online video or a downloaded one.
I tried changing site settings and devices settings. Not a change.

I don't want to disable my camera. I want to use my camera when I want to without going through all the settings.

please help!

Best Answer

  • ritu1999ritu1999 Posts: 7

    Tinkerer

    Accepted Answer
    XdxD said:
    Try this once.
    Hey there man!! Appreciate the help but I figured it out. Waves audio software has a feature to observe the head movements to provide better surrounding sound. We have an option to disable camera tracking. I guess I'm good now. 

    BTW the sound is really wierd on this laptop though. I mean I can't feel it like I do in other laptops. Do you feel the same? 

FAQ & Answers

  • XdxDXdxD Posts: 1,148Member High-End Contributor
    edited July 2019
    Go to Settings - Privacy - Camera. If your app is listed, turn the slider off to prevent it from accessing camera. By the way, viewing videos doesn't trigger camera in any way. Are you sure you are not getting spied or something?
    Trying to do my best here - Your happy Predator owner =)!
  • ritu1999ritu1999 Posts: 7Member

    Tinkerer

    XdxD said:
    Go to Settings - Privacy - Camera. If your app is listed, turn the slider off to prevent it from accessing camera. By the way, viewing videos doesn't trigger camera in any way. Are you sure you are not getting spied or something?

    Thanks for the reply. But mine is a new laptop. just bought it today. Didn't install any software.

    Still I have already tried the solution you referred to and I cannot see any change in the behavior.

    Both video player and online videos when played are showing same behavior. 
    It turns on when video plays and turns off when it is paused. Don't know what the problem is but I don't think anyone's spying on me. 

  • XdxDXdxD Posts: 1,148Member High-End Contributor
    edited July 2019
    Which video player do you use? I never got this Webcam issue ever while playing videos both online and offline. Also do a scan with Malwarebytes.
    Trying to do my best here - Your happy Predator owner =)!
  • ritu1999ritu1999 Posts: 7Member

    Tinkerer

    XdxD said:
    Which video player do you use? I never got this Webcam issue ever while playing videos both online and offline.
    As I said, I didn't install any software. So I use 'Films and TV'. 

    By the way, not just in video players, even in the Microsoft store when I play any game trailers, the camera turns on. I just can't figure it out yet.
    Any video when played on device is turning the webcam on.
  • XdxDXdxD Posts: 1,148Member High-End Contributor
    edited July 2019
    Am out of solutions now. Wanna try a reset :sweat_smile:?

    Trying to do my best here - Your happy Predator owner =)!
  • ritu1999ritu1999 Posts: 7Member

    Tinkerer

    Yeah...I guess so 😂
  • XdxDXdxD Posts: 1,148Member High-End Contributor
    Try this once.
    Trying to do my best here - Your happy Predator owner =)!
  • ritu1999ritu1999 Posts: 7Member

    Tinkerer

    Accepted Answer
    XdxD said:
    Try this once.
    Hey there man!! Appreciate the help but I figured it out. Waves audio software has a feature to observe the head movements to provide better surrounding sound. We have an option to disable camera tracking. I guess I'm good now. 

    BTW the sound is really wierd on this laptop though. I mean I can't feel it like I do in other laptops. Do you feel the same? 
  • xapimxapim Posts: 4,156ACE Pathfinder
    ritu1999 It had to be something software related :p accept your answer as solved so anyone who might have the same issue to find it quickly :)


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • XdxDXdxD Posts: 1,148Member High-End Contributor
    ritu1999 said:
    XdxD said:
    Try this once.
    Hey there man!! Appreciate the help but I figured it out. Waves audio software has a feature to observe the head movements to provide better surrounding sound. We have an option to disable camera tracking. I guess I'm good now. 

    BTW the sound is really wierd on this laptop though. I mean I can't feel it like I do in other laptops. Do you feel the same? 
    Mine is from 2017 with Dolby Audio only. So, I can't tell about that.
    Trying to do my best here - Your happy Predator owner =)!
  • pmashpmash Posts: 1Member New User
    I think it is because of Wave Maxx application. It tries to optimally play audio based on your head position. open Wave maxx application in your laptop and go through the application. you will get the idea of it.
  • DavoncciDavoncci Posts: 15Member Troubleshooter
    Yes, open Wavemaxx audio app and you can turn it off from the settings there.
  • VajjarapuHarshaVajjarapuHarsha Posts: 1Member New User
    ritu1999 said:
    I'm using a predator Helios 300 ( Predator PH315-52 ). The webcam automatically turns on whenever I play a video, be it an online video or a downloaded one.
    I tried changing site settings and devices settings. Not a change.

    I don't want to disable my camera. I want to use my camera when I want to without going through all the settings.

    please help!
    Go to setting > Privacy > Camera > Camera access for this device off.. I had the same issue.. Initially camera access to this device was ON. You can click on that and toggle the icon to off and ur problem solved 😊. Hope this helps 😊
Sign In or Register to comment.

Who's Online326

andylb
andylb
Blueboyed
Blueboyed
Chucho
Chucho
Dayel
Dayel
egydiocoelho
egydiocoelho
FewPewFte
FewPewFte
FrankKnarf
FrankKnarf
IXL
IXL
JackE
JackE
kaflebishal0123
kaflebishal0123
Larisa
Larisa
lukashefskiz
lukashefskiz
MaClane
MaClane
MatheusMigliorini
MatheusMigliorini
miguelangel2020
miguelangel2020
MomoQueen
MomoQueen
nivethjunnithan
nivethjunnithan
ralppp
ralppp
Rene84xx
Rene84xx
sri369
sri369
+306 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.