Examples: Monday, today, last week, Mar 26, 3/26/04

Chromebook R13 Bluetooth still not working with Mouse

Metro74Metro74 Posts: 3Member New User
Anyone else still having Bluetooth issues with R13 dropping the connection with Version 72.0.3626.122  same issue even with 69, 70, and 71 
its so annoying....
 

FAQ & Answers

  • Rudy21Rudy21 Posts: 1,445ACE Pioneer
    Metro74 said:
    Anyone else still having Bluetooth issues with R13 dropping the connection with Version 72.0.3626.122  same issue even with 69, 70, and 71 
    its so annoying....
     
    Did you test the device in developer mode. ( local might get erased. So, make sure to backup the data ) If not please try and share the result.
    Click on 'Yes' if the comment answers your question
    Hit 'Like' if you find the answer helpful!  :)  :)
  • Metro74Metro74 Posts: 3Member New User
    No I haven't. I will give it go this weekend and report back but I suspect the issues will still persist.
  • Metro74Metro74 Posts: 3Member New User
    OK I put it in developer mode but no luck. All other Bluetooth devices are fine, it's only mice that I'm having an issue with. 
  • Rudy21Rudy21 Posts: 1,445ACE Pioneer
    Metro74 said:
    OK I put it in developer mode but no luck. All other Bluetooth devices are fine, it's only mice that I'm having an issue with. 
    have you tested with a different bluetooth mouse
    Click on 'Yes' if the comment answers your question
    Hit 'Like' if you find the answer helpful!  :)  :)
  • theLemurtheLemur Posts: 1Member New User
    edited April 2019
    Metro74 said:
    Anyone else still having Bluetooth issues with R13 dropping the connection with Version 72.0.3626.122  same issue even with 69, 70, and 71 
    its so annoying....
     
    Oh heck yeah. 
    I can get my peripherals to pair, peripherals that I can use reliably on an ubuntu box and a macbook, but after a while it drops the connection. And if I turn off bluetooth I'm not able to turn it back on without recycling the power. I've had it for a week, and I'm thinking this is a deal breaker. 

    For the record, I have used ESC+Refresh+power, developer mode, and PowerWash. this appears to be a hardware issue. and, apparently, one that comes up more than once.
  • chasmmchasmm Posts: 2Member New User
    I'm also having this issue with version 75.0.3770.144.  And the issue is exactly the same...no effect from trying to toggle BT in the settings other than it appears to lock-up.  I have to restart the machine.  BT will then pair with the keyboard/mouse (Logitech Craft/MX Master 2S) but then neither will work in a minute or so.

    This is a new machine, less than 2 weeks old.
  • eihabseihabs Posts: 2Member New User
    Hi there, 

    I'm facing an issue with my wireless mouse as it doesn't get connected to my chromebook, apparently this is a widespread persistent problem among my fellow users of Acer Chromebook R13, please find a fix for this asap as this is really frustrating and as customers we shouldn't have to go through all these menial problems, this is the only reason one should spend a little more extra bucks and get themselves reliable gadgets.

    This absolutlely is called for after spending so much money this what we get, we're sitting on the latest chromeOS and still not Acer nor Google will get around this issue, I'd suggest the best we can do is to report the issue from about chromebook in the system itself.

Sign In or Register to comment.

Who's Online in this Category0

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos