image

Can't save game profile information

brockenflabelbrockenflabel Member Posts: 12

Tinkerer

I have a problem with playing No Mans Sky game.
When I first installed the game, it automatically choose to use the integrated graphics chip instead of using the much more powerful RX560 videocard.

I tried several solutions but none seemed to work for long, because the problem kept coming back.  Finally by accident I saw an option in Windows 10
at the bottom of the Systems settings screen called Graphic Settings.  It shows a page where you can tell Windows 10 to use which videocard for which 
application.  At first it worked, but then mysteriously it stopped working.  Then late while getting my Radeon console to work I noticed that it won't 
save any game profile changes?   I also stumbled by accident upon a setting called Switchable Graphics.  It has three options, power savings,high performance,based on power source.
It only shows one video option tho, my integrated graphics chip Vega 8.  So if I select high performance, it says "high performance Vega 8"?

It seemed to work temporarily, but the Radeon console changes won't save, once I restart the computer the changes on all my Radeon go back to default?


FAQ & Answers

  • JackEJackE ACE Posts: 39,880 Trailblazer
    Open Control Panel. Search 'button'. Click 'change what the power buttons do' in the left pane. Click 'change settings that aren't currently available'. Scroll down and uncheck the box for 'fast startup' to disable 'fast boot'. Change to desired Radeon settings. Shutdown. Turn it back on. Are the settings retained now? Jack E/NJ
    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    It was already disabled.  But thanks for replying.
  • JackEJackE ACE Posts: 39,880 Trailblazer
    Well, then, have you also already tried to re-enable fast boot? Same deal. Are the settings then retained? Jack E/NJ
    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    oh ok, ill try that then, enable fast boot and see.
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    Well I tried to Enable it, same problem.
    One thing I noticed is under Gaming--> No Mans Sky, if I make changes like Triple buffering ON.  then leave , 
    under No Mans Sky is says "enabled".   Its "enabled until I restart the computer.

  • JackEJackE ACE Posts: 39,880 Trailblazer
    Instead setting the power plan thru the AMD app, see if Windows Control Panel 'change power plan' setting will stick. Sounds like AMD isn't over-riding whatever Control Panel power plan setting. Jack E/NJ
    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    power plans stick in windows 10 on my machine, ive changed it and it stays.

    One weird thing I just noticed is that I said every time I restart the computer I lose my game profile to default.
    Well for some unknown reason, its intermittant?  yes,  I tried it 8 times.

    7 times game profiles got set to default, but the 8th time it didn't?  Why?  I don't know I did nothing different?

  • JackEJackE ACE Posts: 39,880 Trailblazer
    Intermittent, argghhh! Seems like the game file responsible for saving personal profiles is getting overwritten on startup. The only thing I can suggest from the ACER Win10 system point of view is to go back to checkmarking fast startup in Control Panel power button settings. The small amount of energy that's used when shut off may be enough to retain memory profile. Other than that, you might try to look for suggestions on how to override the default profile on the game forums. Jack E/NJ
    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    Actually I forgot one thing I played around was "I flipped it"

    I first Enabled fast startup, then restarted
    1) still same problem, restart
    *2)profile stayed?, restart
    3) default, same problem, change, restart
    4) default, same problem, change, restart
    5) default, same problem, change, restart
    6) default, same problem, change, restart
    7) default, same problem, change restart, changed to Disable Fast Startup.
    8) default, same problem, change, restart, changed to Enable Fast Startup
    *9) profile stayed?



  • JackEJackE ACE Posts: 39,880 Trailblazer
    Well, we gotta have a (#10) for good measure. Leave it on fast startup. Shut it down again. Then start it up again. Did profile stay?  And what's the name of the game you're experimenting with? Jack E/NJ
    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    No Mans Sky,  an opengl game.
  • JackEJackE ACE Posts: 39,880 Trailblazer
    How about joining on of the Redditt groups recommended by NoMansSky? https://www.nomanssky.com/2014/06/community/
    such found here  https://www.reddit.com/r/NoMansSkyTheGame/  ?  Jack E/NJ








    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    So I consider this problem solved. well two problems solved.

    [1]memory leak problem, caused by installing Radeon Adrenalin drivers instead of installing Acer Radeon drivers.
    I had to use the amdcleanup utility to get rid of Adrenalin first.  I didn't know Acer drivers were slightly different.

    [2]Radeon not saving profile:  I had to Enable Fast Startup in windows power.  Some people have to disable fast startup.
  • JackEJackE ACE Posts: 39,880 Trailblazer
    Congratulations on solving the two problems! Jack E/NJ
    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    Actually I may have spoken too soon.  I thought it was saving my profile, because it says "enabled"  but I just noticed that
    when I go into the graphic settings they are all returned to default?  So Im back where I started now.
  • JackEJackE ACE Posts: 39,880 Trailblazer
    Are we still referring to the graphic settings inside the NoMansSky environment? Jack E/NJ
    Jack E/NJ
  • brockenflabelbrockenflabel Member Posts: 12

    Tinkerer

    I tried No Mans Sky

    - v sync ON, Triple buffering ON  25fps

    - v sync OFF, triple buffering ON  25fps

    - v sync OFF, triple buffering OFF 25 fps

     

    they had exact same frame rate and same game smoothness as far as I could tell

    does this mean its not being enabled?  Too bad radeon didn't have some kind

    of registry entry I could just go in and modify its settings somehow.  I looked

    in the registry but can't seem to find any config.

  • JackEJackE ACE Posts: 39,880 Trailblazer
    I tried No Mans Sky
    - v sync ON, Triple buffering ON  25fps
    - v sync OFF, triple buffering ON  25fps
    - v sync OFF, triple buffering OFF 25 fps

    This suggests the game isn't setting the adapter at all. Better give me your full ACER model number, AN51x-xx? Jack E/NJ
    Jack E/NJ
Sign In or Register to comment.

Who's Online689

Acer-Ingrid
Acer-Ingrid
Acer-Monica
Acer-Monica
Acer-Samuel
Acer-Samuel
Alejandro_AC
Alejandro_AC
Ansss
Ansss
EmanoelF
EmanoelF
IVAN_PC
IVAN_PC
JackE
JackE
Mardenhebert
Mardenhebert
Mayomikun
Mayomikun
phamninh
phamninh
rafaelsoaresbr
rafaelsoaresbr
ralppp
ralppp
Simão_Cruz
Simão_Cruz
speleo55
speleo55
SyNeR_ZC
SyNeR_ZC
T3CHD0M
T3CHD0M
TheSauceMan203
TheSauceMan203
+671 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers