Examples: Monday, today, last week, Mar 26, 3/26/04

Pressing F2 cannot enter into UEFI Aspire E5-411-C8MA

Hello there! I don't know what happened to my acer laptop when I updated the BIOS to fix my touchpad it did not work unfortunately. But when I installed the correct drivers especially the I/O drivers my touchpad suddenly came back again. But when I try to go into the UEFI by pressing F2 it suddenly stops working and it boots directly from the Windows 8.1 again. What can I do fix this? Hope someone reply. Thanks you very much

FAQ & Answers

  • JackEJackE Posts: 13,981ACE Trailblazer
    Make sure fast boot startup option is disabled. Then shutdown Windows. Turn the machine back on and ***immediately*** start tapping the F2 key. Don't wait for the ACER splashscreen to appear. Jack E/NJ

     
  • have you tried upgrading to version 1.16? Have you tried pressing the fn + f2 keys to enter the bios?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em promover! If you liked my answer, mark it as a solution by clicking on Promote!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool clique aqui para saber o número de série ou o partnumber do seu modelo! click here to find the serial number or partnumber of your model!
     
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • bijangbijang Posts: 3Member New User
    JackE said:
    Make sure fast boot startup option is disabled. Then shutdown Windows. Turn the machine back on and ***immediately*** start tapping the F2 key. Don't wait for the ACER splashscreen to appear. Jack E/NJ

     
    How can I disable the fast boot option sir? Do I have to find an alternative way to boot into BIOS and disable fast boot?
  • bijangbijang Posts: 3Member New User
    have you tried upgrading to version 1.16? Have you tried pressing the fn + f2 keys to enter the bios?
    I tried the Fn + F2 method sir but sadly it didn't worked either. My BIOS version is v1.12


  • JackEJackE Posts: 13,981ACE Trailblazer
    bijang >>>How can I disable the fast boot option sir? >>>

    Open Control Panel. Search 'button'. Click 'change what the power buttons do'. Click 'change settings that currently aren't available'. Scroll down and uncheck box for fast startup to disable fast boot. Shut Windows down. Then turn the machine back on and ****immediately**** start tapping the F2 button again. Don't wait for ACER splashscreen to appear or it will be too late. Jack E/NJ

Sign In or Register to comment.

Who's Online211

Acer-Jose
Acer-Jose
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
Beebszie
Beebszie
CarlosGama
CarlosGama
dalecalo
dalecalo
egydiocoelho
egydiocoelho
Gait
Gait
JulianSanchezV
JulianSanchezV
Kev0806
Kev0806
MaClane
MaClane
MMK360
MMK360
Mtrlns
Mtrlns
nitrix
nitrix
Patyshiplife
Patyshiplife
Sven121215
Sven121215
TrioHaydos
TrioHaydos
tuxutku
tuxutku
+193 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.