Examples: Monday, today, last week, Mar 26, 3/26/04

Acer Predator Helios 300 G-571 Airplane Mode Toggle not working

osmanre263osmanre263 Posts: 17Member Troubleshooter
When I attempt to turn on airplane mode using the Fn + F3 Keys, there is no response. I investigated further and tried to toggle airplane mode in settings, however the toggle is grayed out as shown in the picture. https://i.imgur.com/2a7IWKk.png

All the other function keys work perfectly fine so I assume its a windows 10 issue or driver issue? I did update my network card but to no avail. If there is nothing else I can do I will see if a factory reset does any thing. Any help would be appreciated thanks!

Best Answer

  • osmanre263osmanre263 Posts: 17 Troubleshooter
    Accepted Answer
    Thanks for the suggestions but I finally decided to do a factory reset. As I suspected this solved the issue. Not sure why this was a problem, I assume it was something that was disabling airplane mode. This seems kind of overkill to solve a small annoyance but whatever. Thanks!

FAQ & Answers

  • brummyfan2brummyfan2 Posts: 12,074ACE Trailblazer
    Hi,
    Could you please try the methods in this link:https://www.howto-connect.com/fix-airplane-mode-issues-in-windows-10/
    You don't have to do them all at once, try one method at a time and check, if that doesn't help, try the next method.
    Please don't click "Like" but click "Yes" for "Did this answer the question", if I resolve the problem.
  • osmanre263osmanre263 Posts: 17Member Troubleshooter
    Yes I've looked at that article beforehand and nothing helped. The physical toggle on the laptop should disable/enable the connectivity regardless since it's hardware. My toggle used to work which is why I am thinking a factory reset might be the solution. The F3 key works, just not the FN + F3
  • BalatekieBalatekie Posts: 957ACE Pioneer
    Hi, I request to try this. Completely power down the machine. Start tapping the F2 button. Then, while still tapping the F2 button, press the power button to turn the machine back on. This should get you into the BIOS menu. Go to the MAIN dropdown to change the function key behavior. Then save and exit the setting. 
     :) If you think I've answered your question, please hit the Accept Answer:)

  • osmanre263osmanre263 Posts: 17Member Troubleshooter
    Accepted Answer
    Thanks for the suggestions but I finally decided to do a factory reset. As I suspected this solved the issue. Not sure why this was a problem, I assume it was something that was disabling airplane mode. This seems kind of overkill to solve a small annoyance but whatever. Thanks!
Sign In or Register to comment.

Who's Online197

Abhishek_Kumar
Abhishek_Kumar
Acer-Harvey
Acer-Harvey
andylb
andylb
BearT
BearT
Coyot51
Coyot51
DrPfTNTRedstone
DrPfTNTRedstone
Efendi
Efendi
egydiocoelho
egydiocoelho
JBTKU
JBTKU
Kno63
Kno63
Peterson_Ribeiro222
Peterson_Ribeiro222
Preetham2526
Preetham2526
Ranjan
Ranjan
Rebel4Freedom
Rebel4Freedom
Red-Sand
Red-Sand
Sakethkumar
Sakethkumar
TechGenius
TechGenius
VictorBen
VictorBen
Zeign
Zeign
Zifnab
Zifnab
+177 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to feature andylb as a outstanding member in the Acer Community. With his dedication and support efforts, andylb has become a Valued Contributor . On behalf of the Acer Community team and all our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1215

Total Points:3017

Total Accepted Answers: 154

andylb Overclocked Contributor
Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.