Examples: Monday, today, last week, Mar 26, 3/26/04

Acer AH101 displays go black

curtstcurtst Posts: 4Member New User
edited June 27 in Mixed Reality Headsets
I recently attempted to try and use my Acer WMR AH101 headset on my desktop computer. It works fine for a little bit, but eventually the displays go black. The game is fine and I can still see the game on my monitor, but not with the headset. Anyone have any ideas?

Windows 10 Home Version 1803 OS Build 17134.112
Intel Core i7-4790K @ 4GHz
EVGA GTX 970
16 GB RAM

FAQ & Answers

  • SharanjiSharanji Posts: 3,508ACE Pathfinder
    curtst 

    Make sure Windows 10 Fall Creators Update has been installed on your computer, and your system meets the system requirements. You can find out if your PC is compatible by downloading and installing the Windows Mixed Reality PC Check app.

    Hit 'Like' if you find the answer helpful!   
    Click on 'Yes' if the comment answers your question!
  • curtstcurtst Posts: 4Member New User
    I believe I have the Windows 10 Fall Creators Update, the version number I have is higher than what that version number was for the Creators Update. I have also ran the WMR PC Check app, and it says I am good to go, and meet all the requirements.
  • HumbertoRattmannHumbertoRattmann Posts: 1Member New User
    curtst said:
    I recently attempted to try and use my Acer WMR AH101 headset on my desktop computer. It works fine for a little bit, but eventually the displays go black. The game is fine and I can still see the game on my monitor, but not with the headset. Anyone have any ideas?

    Windows 10 Home Version 1803 OS Build 17134.112
    Intel Core i7-4790K @ 4GHz
    EVGA GTX 970
    16 GB RAM
    Hi, I am having exactly the same problem. I even sent the WMR back to repair, they said everything is working properly. 
    But for me it is all black. As you, I can see on the Desktop, that everything is working but I don't have any image. 
    Did you solve your problem??


    Thanks.
  • TralingTraling Posts: 6Member

    Tinkerer

    Exact same problem. Tracking works fine and displays without issue on monitor, but headset goes black usually about 15-20 minutes later. I have to completely disconnect everything, reboot, and then reconnect multiple times until it will eventually activate in headset again. It worked perfectly fine for about the first 3 day [I've had the system for just 1 week].

    PROCESSOR: Intel Core i7-2600K CPU @ 3.4GHz 64-bit
    INSTALLED RAM: 16 GB


    Tracking: holographic
    OS: Windows 10
    OS Version: 10.0.0.17134
    Direct Mode Vendor: NVIDIA - ASUS GEFORCE GTX 1060 3GB VR Ready
    Direct Mode Version: 398.82
    Headset connected via HDMI and USB 3.0

    3 other monitors attached (I've tried removing the extra monitors, but issue with headset continued)
    I have also tried different display ports, issue still present

    Device 1 - WindowsHolographic Headset Acer AH101 WindowsMR
    Device Path: /devices/holographic/WindowsHolographic
    Best Alias: /user/head
    [HostController] Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D
        Manufacturer: INTEL, Provider: INTEL, 8/17/2016, 10.1.1.35

    Portal activates as soon as I put on the headset, and tracking is active and working fine on the monitor display, but headset remains black


  • TralingTraling Posts: 6Member

    Tinkerer

    POSSIBLE SOLUTION (seems to be working so far)

    Normally VR systems run fine on my computer at 90Hz (only uses about 12% of my card with VR running) -- so I deceide to try various settings:

    AUTOMATIC + HIGH headset display: no change in random black screen issues 
    AUTOMATIC + VERY HIGH (Beta) headset display: no change in random black screen issues
    90Hz + HIGH headset display: no change in random black screen issues 
    90Hz + VERY HIGH (Beta) headset display: no change in random black screen issues  

    So I tried manually forcing my Heatset Display down to 60Hz
    90Hz + VERY HIGH (Beta) headset display: So far no black screen issues after running for a couple of hours

    Since my system would normally run VR at 90Hz mode, it's only natural to assume that 90Hz is also the setting the portal would run at when set for 'Automatic Settings'... However, when I manually forced it to lower to 60Hz (even though I'm still running at VERY HIGH Beta mode), it's still working issue free (so far).

    That leads me to believe that there may be a problem with the WMR Portal coding, or perhaps a function, that may be causing a stack/memory/loop/system overflow -- which would also explain why it shuts down to black screen after it has been running for a while.

    Perhaps others here could try manually setting their WMR to 60Hz (done through the "Experience options" in the portal) and see if that fixes things for them too. If mine goes back to black screen, I'll try to respond again in this thread


    UNRELATED NOTE: Dang, I typoed ny username... oh well... lol

  • TralingTraling Posts: 6Member

    Tinkerer

    Correction to my post above:


    So I tried manually forcing my Heatset Display down to 60Hz
    90Hz + VERY HIGH (Beta) headset display: So far no black screen issues after running for a couple of hours
    Should read

    So I tried manually forcing my Heatset Display down to 60Hz
    60Hz + VERY HIGH (Beta) headset display: So far no black screen issues after running for a couple of hours

    ADDENDUM: Has been running fine for the past 3 hours now, and also restarted without issue.
  • TralingTraling Posts: 6Member

    Tinkerer

    UPDATE: Since making that change manually setting the WMR headset to 60Hz, I've have zero repeats of the black screen issue, and it has been working perfectly (even with very heavy usage)

    I'm curious to see if anyone else has tried that solution, and the results they had with their own devices
  • curtstcurtst Posts: 4Member New User
    Traling said:
    UPDATE: Since making that change manually setting the WMR headset to 60Hz, I've have zero repeats of the black screen issue, and it has been working perfectly (even with very heavy usage)

    I'm curious to see if anyone else has tried that solution, and the results they had with their own devices
    Thanks for letting us know. I'm currently moving, house hunting, and living in a hitelso I can't check it out for now. But I will first chance I get. Might be awhile though.
  • TralingTraling Posts: 6Member

    Tinkerer

    UPDATE: I'm happy to say that after making that setting change, the WMR Headset has been performing flawlessly. It's been about a week, and I put quite a few hours on it daily. If you see others reporting the black screen headset (regardless of what brand WMR), it might be worth suggesting the manual setting change to the 60GHz to others as well. Loving this unit  B)
  • TralingTraling Posts: 6Member

    Tinkerer

    I posted a very short video showing the WMR Setting change I made (super easy to try) -- hopefully that will solve the issue for others if they're having headset black screen issues as well


Sign In or Register to comment.

Who's Online167

Airmj
Airmj
Jaqkelly
Jaqkelly
LMPESAR
LMPESAR
Mary000
Mary000
MeliMel
MeliMel
OliverM3
OliverM3
stef444
stef444
supernom
supernom
TECH_MAN
TECH_MAN
+158 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Acer Store Deutschland


KOSTENLOSER VERSAND - AUSGEZEICHNETER SERVICE

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to highlight sri369's outstanding participation in the Acer Community!

We want to recognize his effort and dedication to helping other members of the Community. On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 713

Total Points:1127

Total Accepted Answers: 38

sri369 Seasoned Specialist
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.