next@acer 2020

My hdd went missing after i opened intel rapid share

Hash6000Hash6000 Member Posts: 6

Tinkerer

Hi .., im new to these gaming laptops, i bought predator laptop 2 day bck and i opened intel rapid share ..i mistakely clicked something nd my hdd gone missing, if i open IRST it shows that my hdd status as offline ,usage as recovery nd it shows its in power saving mode ..could u please help me how to get back hdd..? And even if i open disk management i can only see c drive 

FAQ & Answers

  • Hash6000Hash6000 Member Posts: 6

    Tinkerer

    Im hash these are the pics of IRST And disk management for above query ..please help
  • Hitman07Hitman07 Member Posts: 4 New User
    How did you solve this problem ..I am facing the same issue on my Acer nitro 5

  • xapimxapim ACE Posts: 5,229 Pathfinder
    edited August 2019
    Hitman07 there are already some threads around with the same issues (its a common issue my advice is if your laptop didnt had drives in raid on stock out of the box and if you have rst installed either disable it or uninstall it because in the long term will create issues when youre prompt to create a raid and you accept it)and that happens when rst asks you to create a raid because you dont have similar drives it will convert the larger to recovery drive bare in mind that raid will not work if you dont have 2 drives the same size/type and preferably same brand its a bit similar to ram in dual channel i suggest you to look in the community there are some threads where the raid could be broken via cmd commands other didnt worked and the only way to break it was to remove the hdd and reinstall the OS to stock with the hdd disconnected and connecting the hdd after the os is installed 

    Intel rst can be a bit of a nightmare especially if you dunno what is it for and what does it do (might do) and how to avoid it can be tricky sometimes :)


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


Sign In or Register to comment.

Who's Online1.1K

Abhisek
Abhisek
batmalin
batmalin
Beeblebrox
Beeblebrox
drdr
drdr
gcsandesh
gcsandesh
JArcano0524
JArcano0524
josedaniel976
josedaniel976
LewisSimpson
LewisSimpson
+1.1K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We want to recognize GAMING6698's dedicated efforts in the Acer Community. GAMING6698 has become one of the main collaborators since joining the Community in November of 2019.
On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 3315

Total Points:5742

Total Accepted Answers: 289

GAMING6698 Mainframe Wrangler