image

Infinite loop on start up - ACER ASPIRE V NITRO VN7-591G-77T1

SamiDesignsSamiDesigns Member Posts: 4 New User
edited October 14 in Nitro and Aspire Gaming
Machine Specs:
ACER ASPIRE V NITRO VN7-591G-77T1
64-BIT Windows 8.1
16 GB RAM - 2TB HDD
Last action performed:
Updating the NVIDIA GEFORCE GTX 960M to the latest driver when it suddenly froze completely and had to do a hard shutdown.
 
Dear ACER Experts, I have seen a thread with the same problem but it didnt solve the problem.
I am now at the stage of total frustration and depression, I am a designer and idiotically i didnt back up all my design files and im in deperate help to get out of this problem without loosing any file whatsoever.... Please find me a solution ASAP.... I am stuck at "Preparing Automatic Repair" loop and not seem to bypass it at all!

​//Edited the content to add model name.   ​

FAQ & Answers

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer
    edited April 2018
    you can try to backup your files using this trick from windows 10/8.1 installation media:
    I'm not an Acer employee.
  • SamiDesignsSamiDesigns Member Posts: 4 New User
    @IronFly , Thank you for the quick reply... I will try that but maybe a solution for what i can do after the recovery?
  • IronFlyIronFly ACE Posts: 18,415 Trailblazer
    edited April 2018
    try this:
    at boot press ALT+F10 keys this will start Acer/windows recovery
    From the Recovery screen
    Click on Troubleshoot.
    Click on Advanced Options.
    Click on Startup Settings.
    Click on Restart.
    The PC will now reboot to the Startup Settings screen.
    Press 4 to Enable Safe Mode as prompted.

    once in Safe mode, go to Device manager, click on Display adapters, right click on your VGA  and choose uninstall (tick to uninstall software too).
    reboot and check if the laptop will start normally.
    you can try to backup your files from safe mode too.

    by the way, i doubt a nvidia driver will create this kind of issue, as doing automatic repairs.

    I'm not an Acer employee.
  • SamiDesignsSamiDesigns Member Posts: 4 New User
    @IronFly
    Thanks once again! I will try that and keep this thread updated...
  • SamiDesignsSamiDesigns Member Posts: 4 New User
    It said "Please wait" with a loading screen then it went black screen for so long now...
  • IronFlyIronFly ACE Posts: 18,415 Trailblazer
    If you mean safe mode...try with the installation media
    I'm not an Acer employee.
  • AirisAiris Member Posts: 2 New User
    I have same problem
  • AirisAiris Member Posts: 2 New User
    After i press F10 + ALT it says please wait, after that it only shows black screen with crusor
Sign In or Register to comment.

Who's Online1.6K

3464mustang
3464mustang
Acer-Carsten
Acer-Carsten
Acer-Chantal
Acer-Chantal
Albertoespina
Albertoespina
Arrior
Arrior
augustojpa
augustojpa
Balatekie
Balatekie
billsey
billsey
Bouaza_dz31
Bouaza_dz31
Chifor
Chifor
Cyriix
Cyriix
egydiocoelho
egydiocoelho
Elanchezhiyan
Elanchezhiyan
Hellpo
Hellpo
Imran_akhtar
Imran_akhtar
jgarbers
jgarbers
Lasher
Lasher
Lilko
Lilko
LuckySoares
LuckySoares
MetroMan83
MetroMan83
MISDTechSupport
MISDTechSupport
mjm78
mjm78
Neilskyie
Neilskyie
Prasad12
Prasad12
Vhinzey
Vhinzey
VincentPohlmann
VincentPohlmann
William_mk2
William_mk2
GotBanned
GotBanned
BlindSaiyan00
BlindSaiyan00
+1.6K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 2029

Total Points:6682

Total Accepted Answers: 253