Examples: Monday, today, last week, Mar 26, 3/26/04

Brand New Nitro 5, Mouse Pointer Freezes When Opening New Program

bnasty5bnasty5 Posts: 21Member Troubleshooter
edited March 2018 in Nitro and Aspire Gaming
So I just got a new Acer Nitro 5 and I'm having an issue where the mouse pointer freezes momentarily when the computer is loading a new program or opening an new tab on Firefox. I've tried multiple mice and the trackpad and they're all having the same issue. I'm guessing it must be some kind of bloatware that's causing it. Anyone else had this issue? Thanks

Best Answer

  • bnasty5bnasty5 Posts: 21 Troubleshooter
    Accepted Answer
    I believe I've solved it, by going into Nvidia's control panel and disabling the Intel integrated graphics it seems to have eliminated the mouse stuttering. 

FAQ & Answers

  • brummyfan2brummyfan2 Posts: 11,802ACE Trailblazer
    Hi,
    Have you tried uninstalling the driver for your touchpad and reboot to let Windows install the driver? If not, give it a try.
    Please don't click "Like" but click "Yes" for "Did this answer the question", if I resolve the problem.
  • bnasty5bnasty5 Posts: 21Member Troubleshooter
    I just tried your suggestion, uninstalled the touchpad in device manager but no luck unfortunately.
  • brummyfan2brummyfan2 Posts: 11,802ACE Trailblazer
    OK, try a battery reset, switch off the laptop, disconnect the AC adapter, follow the instructions in the video, leave the laptop to rest for 15-20 Mins before starting again.
    https://us.answers.acer.com/app/answers/detail/a_id/34843/~/acer-internal-battery-reset
    Please don't click "Like" but click "Yes" for "Did this answer the question", if I resolve the problem.
  • bnasty5bnasty5 Posts: 21Member Troubleshooter
    No luck with that either, thanks for the suggestions though.
  • brummyfan2brummyfan2 Posts: 11,802ACE Trailblazer
    Sorry, run out of ideas but please wait for someone else to chime in.
    Please don't click "Like" but click "Yes" for "Did this answer the question", if I resolve the problem.
  • bnasty5bnasty5 Posts: 21Member Troubleshooter
    I'm thinking I should maybe do a complete clean install of windows 10, is there any walkthrough for doing that on a nitro 5?
  • brummyfan2brummyfan2 Posts: 11,802ACE Trailblazer
    Please don't click "Like" but click "Yes" for "Did this answer the question", if I resolve the problem.
  • bnasty5bnasty5 Posts: 21Member Troubleshooter
    Accepted Answer
    I believe I've solved it, by going into Nvidia's control panel and disabling the Intel integrated graphics it seems to have eliminated the mouse stuttering. 
  • brummyfan2brummyfan2 Posts: 11,802ACE Trailblazer
    bnasty5 said:
    I believe I've solved it, by going into Nvidia's control panel and disabling the Intel integrated graphics it seems to have eliminated the mouse stuttering. 

    Glad you got it sorted, thanks for posting the solution :+1:
    Please don't click "Like" but click "Yes" for "Did this answer the question", if I resolve the problem.
  • CamiloJonesCamiloJones Posts: 1Member New User
    bnasty5 said:
    I believe I've solved it, by going into Nvidia's control panel and disabling the Intel integrated graphics it seems to have eliminated the mouse stuttering. 
    Hey bnasty5, how did you solve that? I having the same issue here. Can you describe a little deeper the workaround you did? Thanks dude!!!!!
  • bnasty5bnasty5 Posts: 21Member Troubleshooter
    I'm curious if your issue is the same as mine. If you right click on desktop is there a slight freeze before the menu comes up? That's what's happening for me, also switching between tabs on Firefox was freezing the mouse.

    I think it's an issue with the integrated graphics, my processor is a i5-7300hq. 

    I can't seem to get rid of it completely, the mouse will still freeze before the GTX 1050 gets running but after that it mostly seems to go away.

    This is what I did, go into the Nvidia Control Panel, go to Manage 3D settings, change the Preferred Graphics Processor to High-performance NVIDIA processor. 

    Then go over to Program Settings and set Firefox or Chrome to use the High-performance NVIDIA processor, that got rid of all the lag on Firefox for me. 

    Does anyone know of a way to get the GTX 1050 to activate instantly on startup or basically take over everything the integrated graphics is currently doing?



  • bnasty5bnasty5 Posts: 21Member Troubleshooter
    Apparently it's a major issue with duel GPU laptops running Intel and NVIDIA, the only current work around is to keep the NVIDIA GPU active which will utterly destroy your battery life. Hope they come up with a driver fix soon.

    More info here https://communities.intel.com/thread/119093?start=300&tstart=11


Sign In or Register to comment.

Who's Online234

Acer-Jose
Acer-Jose
Acer-Karp
Acer-Karp
belik
belik
BlueSama
BlueSama
brummyfan2
brummyfan2
Cyriix
Cyriix
Deejay_tech
Deejay_tech
Dobbs
Dobbs
hadarz8
hadarz8
javipersia
javipersia
jeetdec
jeetdec
Jhjh6980
Jhjh6980
JoeDeg
JoeDeg
laurent_14
laurent_14
LorranyTeodoro
LorranyTeodoro
Mfaieq
Mfaieq
moockey
moockey
nnfrancois
nnfrancois
rgfrueh
rgfrueh
Zapat
Zapat
+214 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to feature andylb as a destacated member in the Acer Community. With his dedication and support efforts, andylb has become a Valued Contributor . On behalf of the Acer Community team and all our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1044

Total Points:2652

Total Accepted Answers: 129

andylb Valued Contributor
Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.