image

NTLDR is missing

KimmieKimmie Member Posts: 1 New User
edited March 2018 in Legacy Windows
My sister gave me her older Acer Aspire One, model #ZG5. It was booting up just fine until I tried to restore factory settings. Now is won’t boot up and shows message “NTLDR is missing”. I tried the control/alt/del, but still shows the error. Can anyone help me fix this?
Thanks in advance! :)

FAQ & Answers

  • JackEJackE ACE Posts: 31,216 Trailblazer
    Did you try to restore factory settings from inside the Windows environment or  the ALT+F10 cold boot method from outside of Windows? Jack E/NJ
    Jack E/NJ
  • 00abracadabra0000abracadabra00 Member Posts: 1 New User
    Have the same issue - ntldr is missing
    Can not load with USB flash drive to replace Windows. Used many bootable USB (with DOS, Live CD, Windows), but same! Why?
  • billseybillsey ACE Posts: 20,629 Trailblazer
    @00abracadabra00 could you start a new thread with your question? This one is several years old and we never got a response from the original poster. You will get more visibility with a new thread. Include your model number (something like AO1xx-xxx-xxxx), what you are seeing and the process that led up to it. NTLDR missing errors usually mean the OS image on the drive is bad.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
Sign In or Register to comment.

Who's Online1.4K

90north
90north
Acer-George
Acer-George
Acer-Ingrid
Acer-Ingrid
alefifbg
alefifbg
batmalin
batmalin
ChoppyChangy
ChoppyChangy
DeafPlayer
DeafPlayer
ethaniel80
ethaniel80
Fgrigolato
Fgrigolato
Graeme592
Graeme592
gundsdadada
gundsdadada
jamie1532
jamie1532
jaw0050
jaw0050
Jordontnyc2
Jordontnyc2
kaitogao
kaitogao
Larryodie
Larryodie
marcos_pjr
marcos_pjr
Muhammad_ORION
Muhammad_ORION
padgett
padgett
Pepe_Life
Pepe_Life
Pjeffery
Pjeffery
RenanVilela
RenanVilela
Ricardo01
Ricardo01
romulod
romulod
Samsomon
Samsomon
sharkhits
sharkhits
soheilnilavari2
soheilnilavari2
Some100McCurly
Some100McCurly
stupidnamereqs
stupidnamereqs
tex_fin
tex_fin
Tibou
Tibou
VGS
VGS
xapim
xapim
YOGESHBANGLORE
YOGESHBANGLORE
D4RKNESS
D4RKNESS
uparphebf
uparphebf
+1.4K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos