image

Helios 300 Auto dimming unable to turn off

Member Posts: 3 New User
edited December 2017 in Predator Laptops

Hey, so I bought myself an Acer Helios 300 gaming laptop to replace my old Acer laptop, and I am very sasisfied with both in nearly every way execpt for the issue they both had in common that no other laptop I've ever used has had, auto-brightness that is seemingly impossible to disable. I've messed around with the Windows 10 power settings and found auto-brightness was already set to off, and in Intel's HD grapics found that the setting wasn't available, so I'm guessing it's not part of the problem. Whenever the screen darkens such as watching a video, the screen will very noticably dim to a pretty low shade, which is pretty annoying on a screen that isn't very bright even at full brightness. It takes me turning the brightness down first, than three clicks back up to full to restore it. My old laptop did the same thing, and I could never figure out how to fix it. The laptop is plugged in and at 100% brightness and charge, and it still does this. I have every single performance setting set to max and just about every battery saving technology turned off and it still does this. Any help is appreciated, as this is a very small but annoying problem for an otherwise phenominal laptop.

FAQ & Answers

  • FlxFlx Member Posts: 466 Seasoned Practitioner

    So it sounds like you've disabled adaptive brightness in the power options already? Try this, right click on your desktop and click on the 'intel graphics settings' option. From there click on the 'power' option and to the left side of the screen click on 'plugged' in, and under 'select a graphics power plan' set it to maximum performance. I remember having the same problem as you and it took awhile to figure it out. Let me know if that fixes it.

  • Member Posts: 3 New User

    It applies in games, it's more of an adaptive contrast and brightess thing, the intel one didn't work either it was already at max performance.

  • FlxFlx Member Posts: 466 Seasoned Practitioner

    That is weird, and you're 100% sure you turned off adaptive brightness in your power settings? Maybe double check and see if it got re-enabled somehow

  • hasankantarhasankantar Member Posts: 1 New User
    did you solve the problem
  • StakantinStakantin Member Posts: 1 New User
    anyone solved this problem? I have it too((
  • DishantRanaDishantRana Member Posts: 2 New User
    I have the same issue, it automatically dims brightness and restores at changing brightness again. cant find any solution for this.....  :(:( 

  • DishantRanaDishantRana Member Posts: 2 New User
    just update intel's graphics driver, and change " display power saving technology" unchecked or off.. 
  • DiuverDiuver Member Posts: 6

    Tinkerer

    I have the same issue a long time ago. And now with the new windows dark mode it’s worse. Any help will be wonderful. 
    Thanks in advance!
  • xapimxapim ACE Posts: 7,176 Pathfinder
    edited December 2019
    This thread has more than 3 years and the OP didnt replied if he fixed it or not 


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/PredatorHelios300
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • Acer-Karp_RetiredAcer-Karp_Retired Member Posts: 2,630 Guru
    We suggest starting a new thread since this post is an old one. Please create a new topic with the issue for better view.

    This thread will be no closed.
    minimizar para MAXIMIZAR.

    Descubra a mais recente e inovadora tecnologia que chegará no mercado, [email protected].
This discussion has been closed.

Who's Online732

abhishekkumar1902
abhishekkumar1902
Acer-Samuel
Acer-Samuel
Ahaja
Ahaja
billsey
billsey
boludokid
boludokid
busolof
busolof
egydiocoelho
egydiocoelho
Jose_Manuel
Jose_Manuel
LinkSlotGacor
LinkSlotGacor
MarcB
MarcB
Maxjek95
Maxjek95
NicholasV
NicholasV
OwenRogers
OwenRogers
Rickodain
Rickodain
Buzz276
Buzz276
willymike
willymike
+716 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers