Acer predator 15 G9-593

Meeza1988
Meeza1988 Member Posts: 3 New User
edited November 2023 in 2019 Archives

I bought acer predator 15 G9-593 128GB SSD & 1TB HDD last week accidentally i clicked IRST and now my 1TB hard disk is mirroring as 256GB RAID O, Rest of the space are unaccesable. Then i tried system recovery from a USB backup which i made from Acer care center. As seen on old post i tried to remove the hard disk and try to restore from SSD but it wont happen without plugging the hard drive. Before SSD had all the Windows OS and FYI i made the restore disk after RAID 0 happened i guess the OS files are shared between both SSD and HDD. I also tried "DISKPART Clean all" command too. Please reply ASAP.

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Answers

  • IronFly
    IronFly ACE Posts: 18,413 Trailblazer

    as restore disk, do you mean USB flash drive?

     

    if so, don't worry, it will restore the factory OS on the SSd only if you manage to destroy the RAID 0.

     

    Symptoms
    User can't delete RAID array, RAID option greyed on BIOS.
     
    Diagnosis
    User can create the RAID array via "Intel Rapid Storage Technology UI" (iRST) on Windows but can't delete RAID by "iRST" and RAID is the only option on BIOS (AHCI option is missing).
     
    Before deleting the RAID array
    Always remember to do the windows recovery media before running the RAID tool to delete the array.
    With the help of the Acer Care Center (pre-installed on your system), you can create the windows recovery media on an USB stick, so you can reinstall it later.
    In the AcerCare Center, click Recovery Management -> Getting Started, and then follow the instructions.
    http://acer.custhelp.com/app/answers/detail/a_id/38147
     
    You can also perform a backup of your actual windows installation, so using the windows recovery media, you can reload your OS at the time of the backup.
    Press Windows logo key and type "backup"
    click on "Backup and restore" and then follow on screen instructions.
    http://acer.custhelp.com/app/answers/detail/a_id/37461
     
    Solution
    First of all, check the Volume name of your array on "iRST".
    Press windows logo key and type "intel"
    click on "Intel Rapid Storage Technology"
    click on "Yes" if prompted
    check on the right side, under "Storage System View", that "Volume_0000" or "OEMRAID0" is the name of the array.
     
    if Type description is:
    RAID 1 or Recovery - no data will be lost
    RAID 0  - all your data will be lost - you will need to re-install Windows
     
    Download the RAID tool
    ftp://ftp.acer-euro.com/Notebook/Predator/G9-793/RAID_Tool.zip
     
    Right click the downloaded RAID_Tool.zip file  
    click on "Extract all"
    Click on "Browse..." 
    Click on "Computer"
    Click on "C:" (normally it's labeled "Acer (C: )
    Click on "Ok"
    Click on "Extract"
     
    Now click on the Windows logo at the bottom left of your screen
    Click on the Power icon
    Press Shift key and click on "Restart"
    On the next screen click on "Troubleshooting"
    On the next screen click on "Advanced settings"
    On the next screen click on "Command Prompt"
    Select your account and type your password (if any)
     
    At Command prompt 
    type C:
    type CD Raid_tool
    type delete
     
    Once successfully deleted, press Enter and then reboot your PC.
    The RAID array will be deleted.
     

    sometimes you will be able to boot without re-installing, if not, plug your recovery disk, boot from it and re-install windows on the SSD.

     

    I'm not an Acer employee.
  • Meeza1988
    Meeza1988 Member Posts: 3 New User

    Greetings Ironfly yes recovery medium is USB made from ACER Care Center. I already tried the raid tool when initiated it is saying no volume with label OEMRAID0 found any way ill try again and send the snapshot of the error. Thanks

     

  • Meeza1988
    Meeza1988 Member Posts: 3 New User

    Hi IRONFLY here is the screenshot of RAID Tool errorraid.jpg

  • IronFly
    IronFly ACE Posts: 18,413 Trailblazer

    can you please take a screenshot at the iRST program on windows, where the Volume name is reported?

    I'm not an Acer employee.
  • TransportModell
    TransportModell Member Posts: 2 New User

    I just tried the same thing, and learned the following:

     

    Intel (R) RST CLI version 14.8 cannot be used with version 15.2 of the driver.

     

    Is it possible to update Rail_Tool.zip with the new driver?

     

    Kind regards

    Paul

     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]

  • IronFly
    IronFly ACE Posts: 18,413 Trailblazer
    Answer ✓
    I'm not an Acer employee.
  • TransportModell
    TransportModell Member Posts: 2 New User

    It works beautifully - thank you so much for your help.

    The world is a much better place because of people like you.

    Thank you so much again

     

    Paul

     

  • dawpuick
    dawpuick Member Posts: 4 New User
    Help me please I breked my bios black screen after updating from windows, I need to flash it
  • dawpuick
    dawpuick Member Posts: 4 New User
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