image

WIndows 10 Coprocessor NO driver Loaded AX1300-B1880A

Reloaded AX1300 to windows 10

Device Manager shows Coprocessor with no driver installed

Device id = PCI\VEN_10DE&DEV_0753&SUBSYS_01531025&REV_A2

This ID was idnetifed as a nVidia device but not a clear identification

Coprocessor ? NO driver installed

PCI\VEN_10DE&DEV_0753&SUBSYS_01531025&REV_A2


Found information about the Nvidia ION Coprocessor Driver For Windows 8 / 10 on this Site:

https://matthill.eu/tutorials/nvidia-ion-coprocessor-driver-windows-8-10/

He includes links to download a ziip file containing only the requried files to manually update the driers from device manager.

Closest solution I could find so I tried it.

It worked so I am posting the result here.

 

 


Driver installs. Device appears as installed in Device Manager as "NVIDIA nForce System Management Controller"

Download Nvidia ION Coprocessor Driver For Windows 8 and 10 32bit
[edited link to zip file]

Download Nvidia ION Coprocessor Driver For Windows 8 and 10 64bit
[edited link to zip file]

To install the driver
Extract the associated zip file (32/64)

Open Device Manager (right click on start | Device Manager)
Right Click on Coprocessor
Update Driver
Browse. (Locate the extracted contents of the zip file)

Device appears in Deice Manager as
NVIDIA nForce System Management Controller

 

[edited to comply with guidelines]

Sign In or Register to comment.

Who's Online1.2K

Acer-Ingrid
Acer-Ingrid
billsey
billsey
BonnieA
BonnieA
brummyfan2
brummyfan2
Enjolras
Enjolras
jeffreyac
jeffreyac
JetJungle
JetJungle
LINGG
LINGG
MikeAndrew121
MikeAndrew121
Mikelmouse
Mikelmouse
MrHamdani
MrHamdani
okayokay
okayokay
papylou
papylou
RenanVilela
RenanVilela
terodeg
terodeg
Yoko
Yoko
+1.2K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers