image

Acer switch one 10- wi-fi connection problem

polianna1polianna1 Member Posts: 2

Ok, so today i bought new acer switch one 10 and i've got a problem with wi-fi. It's show me that it's connected to my wi-fi but any web didn't work, i check firewall- ok, i abandon wi-fi and add it again- same problem, i try even uninstal antivirus but still this same. Sometimes web pages are loading for a moment and then again they didn't load (but wi-fi is still conected ofc). Anyone got this problem? Any way to fix that?

 

I try to do speed test when i got internet connection and only thing i saw was ping - 6258ms, then connection lost, on my other netbook everything was normal, dowload 42mb/s upload 6mb/s ping 32ms. 

FAQ & Answers

  • EliteManEliteMan Member Posts: 31

    The issue might be that your wireles driver is out-dated. 

     

    Try using this application to find out what is out dated:

    http://driver-booster.en.uptodown.com/windows

     

     

    Or you can do it manually:

    https://www.acer.com/ac/en/US/content/drivers

  • polianna1polianna1 Member Posts: 2

    actually i check all drivers, all are updated- but ofc i check it again. Today it's look like everything is fine after installing chrome browser (yesterday i check it on mozilla and edge- same problem) but i don't think it's the solve. . If i convince it somehow i write what was wrong but i think is still something with firewall or proxy.

Sign In or Register to comment.

Who's Online781

Acer-Jose
Acer-Jose
Acer-Monica
Acer-Monica
AnhEZ28
AnhEZ28
billsey
billsey
BLZ
BLZ
Brenda90
Brenda90
davekreis
davekreis
HarveyZ
HarveyZ
Manikbhan
Manikbhan
PauloD
PauloD
Scott963
Scott963
xapim
xapim
+769 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos