Skype Preview stopped working after installing Office 365

TIHITIHI Member Posts: 3

Skype Preview came preinstalled on this Alpha Switch 12.  I have 2 user accounts set up on this PC.  One for me and one for another family member.  I see that Skype Preview is still working on the other account but it stopped working for me once I input my activation code for Office 365.  At least I know it is installed and works on this PC and that the problem for my "side" must be something else.  I was going to try to uninstall and reinstall Skype but I believe it is loaded as bloatware and Acer doesn't let you unintall it.  Since it is already installed, and there isn't an update, it only has an option to "Launch".  Clicking that does nothing.  If I hit the Windows 10 button to open tiles, I see a Skype Preview button.  Clicking it does nothing.  I have Skype for business now with my Office 365 but that is for my work contacts, not personal.  Does anyone know if this is something that can be corrected or is my only option to install the older Skype app, not Skype Preview?

 

Thanks,

-J

Best Answer

  • TIHITIHI Member Posts: 3
    Answer ✓

    Hi Mary and thank you for responding.

    I followed your menu guidance and found Skype Preview.  I noticed a "RESET" option and chose to do that instead of uninstalling it.  I then tried to launch Skype again and IT WORKS!  So we are back in business.  So it looks like the solution is to get to it in the Apps setting and then click Reset.

     

    Thanks!

FAQ & Answers

  • Acer-MaryAcer-Mary Acer Crew Posts: 868 Acer Crew

    Skype Preview may not be compatible with Office 365; unfortunately Acer is unable to confirm this, but you can remove the app if you like. If you go to Settings>System>Apps and Features then scroll down to Skype Preview. Click on it and you will see an option to Uninstall the app from there.

  • TIHITIHI Member Posts: 3
    Answer ✓

    Hi Mary and thank you for responding.

    I followed your menu guidance and found Skype Preview.  I noticed a "RESET" option and chose to do that instead of uninstalling it.  I then tried to launch Skype again and IT WORKS!  So we are back in business.  So it looks like the solution is to get to it in the Apps setting and then click Reset.

     

    Thanks!

Sign In or Register to comment.

Who's Online1.2K

Bighairygoof
Bighairygoof
billsey
billsey
brummyfan2
brummyfan2
ineedhelps
ineedhelps
Kosona270712
Kosona270712
Lcdias
Lcdias
marykran
marykran
razorgx
razorgx
Ribsyo
Ribsyo
Savio24
Savio24
sorenkair
sorenkair
Wolgrand
Wolgrand
xapim
xapim
NattanJosé
NattanJosé
+1.2K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers