Examples: Monday, today, last week, Mar 26, 3/26/04

Acer Quick access locking the PC in windows 10

sscf02sscf02 Member Posts: 3

Since I install windows 10 I have quick access locking my PC. The only way to go on is to kill the task. I tried uninstalling quick access but it lock at the middle saying that I do not have the priviledge ti do it. I tried to install the last version but it tell me to remove the old one first.
I really do not need useless software especially if done badly.
Please help me to remove this Quick Access.
Thank you

 

[subject line edited to reflect new topic]

FAQ & Answers

  • Hi,

    You can uninstall it in Programs, go to Start,Control panel, Programs and Features, Programs, then right click and uninstall.

     

    Please click "Yes" for "Did this answer the question", if I resolve the problem.
    https://www.userbenchmark.com/UserRun/22060540
  • sscf02sscf02 Member Posts: 3

    Hello, thx trying to help, but please read my full message.

    I cannot remove it, it fails at remove.

     

  • martinOslomartinOslo Member Posts: 2

    Having the same problem uninstalling Quick Access: not enough privilege to delete services during the uninsall even though I am logged in as Addminsitrator (on Windows 10). Anybody get any tips as to how to get enough privilege?

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    PC model?

    I'm not an Acer employee.
  • martinOslomartinOslo Member Posts: 2
    Aspire e1-570G
  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    try this:

    https://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

     

    it's a Microsoft software that will help you uninstall the Acer quick service, so you will be able to uninstall Acer Quick service using Programs and Features

     

    unzip the file, rigth click Autoruns64.exe if your OS is a 64 bit version or Autoruns.exe if it's 32 bit, and select to run it as Administrator, click on Services tab and right click Acer quick access and choose delete.

    I'm not an Acer employee.
  • sscf02sscf02 Member Posts: 3

    IronFly Nice help. Did not work... but

    Beside that I hate to install software on my PC I took the risk.

     

    The service was found but it failed to delete the service by mentionning some wrong path.

    Then a retry crashed the Autoruns64.exe

     

    But disabling the service Quickstart using "services.msc" made it (partially).

    When it is disabled Autoruns do not see it as well.

     

    At least the service does start anymore.

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    Good to hear it.

    Probably during install Quick Access had some corrupted file reference and the service is looking for missing or corrupted files.

    I'm not an Acer employee.
Sign In or Register to comment.

Who's Online in this Category0

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos