Examples: Monday, today, last week, Mar 26, 3/26/04

Acer Aspire ES 15 (ES1-533-C3UW): Legacy BIOS Missing


FAQ & Answers

  • MegasBaladorosMegasBaladoros Posts: 6Member


    edited June 2019
    ArjendB said:
    Re-installed 18.04.1, rebooted, installed Synaptic in Software Centre. In Synaptic I found the troublesome secureboot-db and manually excluded it from update. All other packages were updated succesfully.
    Finally, I excluded secureboot-db from update in terminal mode by 'sudo apt-mark hold secureboot-db'.
    The Ubuntu update manager did not freeze again.

    This just worked for me on an Aspire ES1-533.
    Two years ago I installed Ubuntu 16.04 using the Sladek90/Pueseso method.
    With 18.04 I was facing the same problems as ArjendB. I tried his solution and it seems that the problem is solved. Thanx! I just LOVE this thread :)
Sign In or Register to comment.

Who's Online in this Category1


Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.