Acer Aspire V15 Nitro and Intel Graphics HD 5500 Issue

Hi all:

 

I have a problem with my laptop (model VN7-571G). After a recent Windows 10 update, now I am not able to connect the laptop to my flat  LG TV via HDMI. I think it has to be related to Intel Graphics 5500 (current driver 10.18.15.4248). When I connect the laptop to my flat TV, laptop screen goes black (as it happened before), but TV message says "Without Conection". If I try to use Intel Driver Update Utility 2.6.1.4, it says I have to go to Acer website to get the drivers. I have already uninstalled all Intel drivers (VGA, chipset, etc.), and installed the ones in Acer website but the problem still exists. Any idea how to solve it?. Thanks and regards from Spain.

Ignacio

Best Answer

FAQ & Answers

Sign In or Register to comment.

Who's Online1.3K

Betow
Betow
billsey
billsey
CFCampos44
CFCampos44
Dandan0404
Dandan0404
Digger820
Digger820
E15511PGuy
E15511PGuy
egydiocoelho
egydiocoelho
Emarley05
Emarley05
goolgje
goolgje
HenryDozie
HenryDozie
jfrg0711
jfrg0711
ken1943
ken1943
MaClane
MaClane
Olemisspipe
Olemisspipe
QuangDuong
QuangDuong
shepparg
shepparg
Spadeus
Spadeus
triplegee
triplegee
vikas15
vikas15
WFlorek
WFlorek
zonderling
zonderling
+1.2K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We want to recognize GAMING6698's dedicated efforts in the Acer Community. GAMING6698 has become one of the main collaborators since joining the Community in November of 2019.
On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 3315

Total Points:5742

Total Accepted Answers: 289

GAMING6698 Mainframe Wrangler