Examples: Monday, today, last week, Mar 26, 3/26/04

Chromebook R11 - Tablet/Pad mode keyboard issues

JJB009JJB009 Posts: 1Member

I purchansed the Chromebook R11 (CB5-132T-C32M) and it has been great so far. However, I noticed two days ago that when I put it into tablet or pad mode the keyboard is no longer switching off - which causes all kinds of issues.

 

Has anyone else seen this? Does anyone know of a fix?

 

It talkes a lot of the fun (and convertability) out of this Chromebook.

Best Answer

  • Lanner_FalconLanner_Falcon Posts: 54 Devotee
    edited September 2018 Accepted Answer
    Hi @FrannyFruit

    Since you are the latest one to post about having this issue, let me address you. 

    Check if you have disabled this option:
    1. Sign-in to your Chromebook.
    2. Click the status area, where your account picture appears, or press Alt + Shift + s.
    3. Click Settings.
    4. Click Show advanced settings.
    5. In the "Accessibility" section, check or uncheck the box to turn on or off any of these options:
      • Show accessibility options in the system menu: Adds the Accessibility menu item to your status area.
      • Turn off Enable on-screen keyboard: Disable this option if its turned on.
    Please do inform us, if this didn't resolve the issue so that we can look for alternatives. 

    Note: An user in Google Forums who faced the same issue, informed that "A Complete re-image with the Recovery tool" RESOLVED the issue. It's worth a try after checking other troubleshooting steps. 

    Please find below the Acer link which details the Recovery process. 
    Link: https://us.answers.acer.com/app/answers/detail/a_id/27637

FAQ & Answers

  • tbmcdermott1tbmcdermott1 Posts: 1Member

    Mine also has recently started to do this. I have done a Powerwash and it still does not solve the problem. Has anyone else had this problem and fixed it. I've done searches all over and can't find anything on it.

  • FrannyFruitFrannyFruit Posts: 1Member New User
    I having this same issue! can anyone help??
  • Lanner_FalconLanner_Falcon Posts: 54Member Devotee
    edited September 2018 Accepted Answer
    Hi @FrannyFruit

    Since you are the latest one to post about having this issue, let me address you. 

    Check if you have disabled this option:
    1. Sign-in to your Chromebook.
    2. Click the status area, where your account picture appears, or press Alt + Shift + s.
    3. Click Settings.
    4. Click Show advanced settings.
    5. In the "Accessibility" section, check or uncheck the box to turn on or off any of these options:
      • Show accessibility options in the system menu: Adds the Accessibility menu item to your status area.
      • Turn off Enable on-screen keyboard: Disable this option if its turned on.
    Please do inform us, if this didn't resolve the issue so that we can look for alternatives. 

    Note: An user in Google Forums who faced the same issue, informed that "A Complete re-image with the Recovery tool" RESOLVED the issue. It's worth a try after checking other troubleshooting steps. 

    Please find below the Acer link which details the Recovery process. 
    Link: https://us.answers.acer.com/app/answers/detail/a_id/27637
  • amberlombardoamberlombardo Posts: 1Member New User
    I have the same issue. When I enabled on-screen keyboard as you describe, now the on-screen keyboard appears every time, even if I'm in laptop mode. I've spent a lot of time setting up my chromebook and would love to avoid a reset. On other message boards I saw to press the refresh button along with the power button. That didn't work for me.  

    Thanks for your help!

  • Acer-KarpAcer-Karp Posts: 2,129Acer Crew Acer Crew

    Hi all,

     

    I am sorry to hear you’re having issues with the rotating feature in your Chromebooks devices. It looks like Google is aware and working on it, here is some links to the Bug reports:

    https://bugs.chromium.org/p/chromium/issues/detail?id=884096&desc=2#maincol

    In some cases it looks like is being reported after the latest O.S. update (68) and in other instances it can be cause by a (Logitec) or any wireless mouse or device connected to the unit, Google should be releasing and update fix soon, in the mean time we can recommend to either disconnect any wireless device connected to your Chromebook and restart the unit or perform a "Powerwash and Revert":

    If you have received the update to 68 and are experiencing no issues, you are good to go. If you are having connectivity issues or any other problems for the matter, you can attempt to roll back your device manually. Below you will find the steps but keep in mind that this will powerwash your Chromebook so make sure you back up and data you don’t want to lose!


    1.   Reboot your device

    2.   While rebooting, press and hold Ctrl+Alt+Shift+R

    3.   When the Powerwash screen pops up, press Ctrl+Alt+Shift+R again and you should see a new screen that says “Powerwash and Revert.”

    4.   Click the Powerwash button to begin the rollback.

    If successful, your device should roll back to Chrome OS 67.

    minimizar para MAXIMIZAR.

    Descubra a mais recente e inovadora tecnologia que chegará no mercado, [email protected].
  • rpreyes602rpreyes602 Posts: 2Member New User
    I had the same issue, if you are using a wireless mouse unplug the usb.  I did that and it fixed my issue.  I hope this helps and they fix this issue in an update.
  • Pssst3Pssst3 Posts: 38Member Enthusiast
    I have the same problem.  It's not just usb-connected wireless mice, its any perperals that use USB or Bluetooth.

    This is an known issue caused by bad code common to Bluetooth and USB. Google is working on it.
    Until there's a fix, there's a reliable work around, although it's a PITA.

    Each time you want to use tablet mode, disable Bluetooth, unplug all USB devices, reboot your Chromebook (power cycle). Sign in. You can use a capacitive stylus. 
  • Erinf923Erinf923 Posts: 1Member New User
    Hi, I have a Acer Chromebook R 13 and it won't turn on how do I fix this ? Note: I haven't had it long :'( 
     Thanks to anyone with and info :) 
  • ThePeaceDudeThePeaceDude Posts: 1Member New User
    When I turn on the keyboard it works fine for me but the built in keyboard keeps being able to type which is an issue. I have tried shutting it down and restarting many times as well as turning the keyboard settings on and off in all sorts of ways. I have only had my laptop for 4 days
  • zenon5940zenon5940 Posts: 1Member New User
    I had same issue with Acer Chromebook R11 not going into tablet mode and screen not rotating... Sure enough, even though I have the latest update installed, it was my HP wireless mouse causing it... Thank you for the help I found here.
Sign In or Register to comment.

Who's Online186

Acer-Manny
Acer-Manny
alfo2004
alfo2004
Boatkettlecheese
Boatkettlecheese
Chacal2083
Chacal2083
der72
der72
DwertlePLayz
DwertlePLayz
EduardoMoura
EduardoMoura
Efendi
Efendi
Felipe_Negro
Felipe_Negro
Gawain
Gawain
j8ggsawt4eat
j8ggsawt4eat
JackE
JackE
Janko44
Janko44
jfnL
jfnL
Neikel
Neikel
revo_rn76
revo_rn76
Schüppe1904
Schüppe1904
+169 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to feature andylb as a destacated member in the Acer Community. With his dedication and support efforts, andylb has become a Valued Contributor . On behalf of the Acer Community team and all our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1011

Total Points:2587

Total Accepted Answers: 125

andylb Valued Contributor
Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.