Examples: Monday, today, last week, Mar 26, 3/26/04

Revo Build M1-601 - No Bootable Device after BIOS Update

sangokushisangokushi Posts: 12Member

Just want to share my experience.

After I updated the BIOS from version A02 to latest BIOS version R1 A03, I got a "No Bootable Device" error after BIOS successfully updated.

FAQ & Answers

  • HenrysCatHenrysCat Posts: 1Member

    The new BIOS is probably in 'UEFI' mode, hit delete and go back in, select the 'Boot' menu then change 'Mode' to 'Legacy'  Smiley Happy

  • sangokushisangokushi Posts: 12Member

    Tried that and did not help. 

    I called Acer tech support and the unit was sent back for repairing.

Sign In or Register to comment.

Who's Online192

Alez_Curquejo
Alez_Curquejo
BorisZX6R
BorisZX6R
ChiChawww
ChiChawww
edverons
edverons
egydiocoelho
egydiocoelho
helmut45
helmut45
infamous1
infamous1
IVAN_PC
IVAN_PC
JackE
JackE
JMarcos90
JMarcos90
maksim
maksim
Navi_
Navi_
RodrigoTozato
RodrigoTozato
RogerWilliam
RogerWilliam
tunez
tunez
zottmann
zottmann
+176 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Acer Community is now available in French! We are delighted to announce the addition of French to the list of supported languages in order to reach more users and expand on our mission to break the barriers between people and technology. You can access the French community from the drop down language menu located next to your username on the top right corner.


Participez aux discussions !

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.