Examples: Monday, today, last week, Mar 26, 3/26/04

I have Aspire 5750 which boots up into Windows 7 64bit but in the main colour of red.

GTaylorBGTaylorB Posts: 3Member New User

I thought the problem was with the screen as when I attached external monitor the monitor showed windows etc all normally. I changed the screen and then replaced battery and restarted but it still boots up in the main colour of red, have tried re-calibration of colour but this does not correct this issue. Laptop has Intel I5 processor and 8gb of ram and cpu is running cool. Can anyone provide me an answer to this frustrating problem which I thought was the VGA but maybe it could be with the LED cabling which is my next focus!! Open to any solutions from the community , thanks in advance!! Geoff

Best Answer

FAQ & Answers

  • IronFlyIronFly Posts: 18,159ACE Trailblazer
    Accepted Answer

    I suspect monitor cable.

    I'm not an Acer employee.
  • GTaylorBGTaylorB Posts: 3Member New User

    Ace mate,

    You were correct with the monitor cable found it frayed in a couple of places, after replacing with new cable works like a dream!! Many thanks for your much appreciated help my friend! Geoff

  • IronFlyIronFly Posts: 18,159ACE Trailblazer
    You welcome.
    I'm not an Acer employee.
Sign In or Register to comment.

Who's Online131

AmbitiousAce
AmbitiousAce
andylb
andylb
AxL
AxL
hexxadecimal
hexxadecimal
Humpy
Humpy
IgordsBarbosa
IgordsBarbosa
MaClane
MaClane
Sonyaa
Sonyaa
TomWalton
TomWalton
+122 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.