Aspire R13 touch keyboard

Doug400Doug400 Member Posts: 2

When in the standard notebook mode, my R13 displays an active touch keyboard icon in the toolbar.  This is OK.  However when I change to the pad mode, the touch keyboard icon is no longer displayed. How can I enable the touch keyboard in the pad mode? 

 

I note others have posted similar questions relating to tent mode etc and the replies make sense - you wouldn't need a keyboard in tent mode, but the keyboard should be available in pad mode

Best Answer

  • padgettpadgett ACE Posts: 4,037 Pathfinder
    Accepted Answer

    Put to mouse pointer in an unused part of the tray and right click (or hold finger on display). Near the top mine shows "Show touch keyboard button". Select this and your button should be at the right end of the tray.

FAQ & Answers

  • padgettpadgett ACE Posts: 4,037 Pathfinder
    Accepted Answer

    Put to mouse pointer in an unused part of the tray and right click (or hold finger on display). Near the top mine shows "Show touch keyboard button". Select this and your button should be at the right end of the tray.

  • Doug400Doug400 Member Posts: 2

    Thanks Padgett

     

    How simple can it be!  I remember when I first got the R13 that I was shown options for default configurations for each of the display positions (laptop, tent, pad etc) so was trying to find a way to go back to this area to reconfigure.  Your solution solves my problem

     

    Thanks again

Sign In or Register to comment.

Who's Online916

Andrew665
Andrew665
bi
bi
Cross2025
Cross2025
egydiocoelho
egydiocoelho
guillermocoloco
guillermocoloco
MarceloNitro
MarceloNitro
OAFish
OAFish
Riva
Riva
Soka
Soka
xá0102
xá0102
+906 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos